Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > Resolved -- Re: Simple page displays once then shows only source!?

Reply
Thread Tools

Resolved -- Re: Simple page displays once then shows only source!?

 
 
Mark Adams
Guest
Posts: n/a
 
      11-13-2005
Mark Adams wrote:
> Mark Adams wrote:
>
> Possible Resolution:
>
> Renamed the file with a .shtml extension. Initial testing indicates this
> is a fix. I'm going to wait awhile before closing the issue.
>
> I still don't know why this is happening. I've looked into the AddType
> and AddCharset elements in Apache config and I haven't found anything
> about squid screwing it up anywhere.
>
> Vexing....
>


I'm calling this one closed. Thanks for your help.

--
Mark E. Adams, 2004 -- drop the "dot" to email me.
http://adamslan.shyper.com

CONSIDER: ===========---------,,,,,,,,,............. . . . . .
What kind of love is that? Not to be loved; never to have shown love.
-- Commissioner Nancy Hedford, "Metamorphosis",
stardate 3219.8
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Button-click's client-side alert shows only once per page load, why? gnewsgroup ASP .Net 1 12-20-2007 04:41 PM
Simple page loads once then appers as source -- why? Mark Adams HTML 12 11-12-2005 06:21 PM
Help. SessionID is x then y then x then y BodiKlamph@gmail.com ASP General 0 09-03-2005 03:02 PM
IE wont see web, shows 'Connecting to site 1.0.0.0' then 'page not found' Ian Phillips Computer Support 5 08-05-2005 12:22 PM
Classic asp date displays- changing over to aspnet date object displays Chumley Walrus ASP .Net 1 12-16-2004 09:57 PM



Advertisments