Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > ISO CHARSET problem. Please help

Reply
Thread Tools

ISO CHARSET problem. Please help

 
 
Mel
Guest
Posts: n/a
 
      11-08-2005
i have "Identificación" that shows up as "Identificación" on my screen. I
am using Apache. When i save the source and reload it in IE, it shows
correctly, but on my site running apache it shows wrong.

Please help me. i am stuck !!!!


 
Reply With Quote
 
 
 
 
Neredbojias
Guest
Posts: n/a
 
      11-08-2005
With neither quill nor qualm, Mel quothed:

> i have "Identificación" that shows up as "Identificación" on my screen. I
> am using Apache. When i save the source and reload it in IE, it shows
> correctly, but on my site running apache it shows wrong.
>
> Please help me. i am stuck !!!!


Have you tried using the entity reference (&#243?

--
Neredbojias
Contrary to popular belief, it is believable.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
javascript charset <> page charset optimistx Javascript 2 08-15-2008 12:42 PM
Charset (iso-8859-1) problem baalbek HTML 2 04-24-2005 06:01 PM
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">? TheKeith HTML 20 10-29-2003 11:56 AM



Advertisments