Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > a little problem with a background image

Reply
Thread Tools

a little problem with a background image

 
 
Edwin van der Vaart
Guest
Posts: n/a
 
      09-25-2005
Good day to all,

I'm redesigning my semi-conductor.nl site.
In the body I have specified a background image at 1.4em 1.5em and in
the #title a background image on the right side of the block element.
When I specify a background colour with the colour for H1 (accoording to
the w3c), the background images are half visible. When I specify
transparent as background for the H1, the validator complains about the
background colour.
How can I solf this little background problem?
--
Edwin van der Vaart
http://www.semi-conductor.nl/ Links to Semiconductors sites
http://www.evandervaart.nl/ Persoonlijke website
Explicitly no permission given to Forum4Designers and issociate.de to
duplicate this post.
 
Reply With Quote
 
 
 
 
Edwin van der Vaart
Guest
Posts: n/a
 
      09-25-2005
Edwin van der Vaart wrote:
> Good day to all,
>
> I'm redesigning my semi-conductor.nl site.
> In the body I have specified a background image at 1.4em 1.5em and in
> the #title a background image on the right side of the block element.
> When I specify a background colour with the colour for H1 (accoording to
> the w3c), the background images are half visible. When I specify
> transparent as background for the H1, the validator complains about the
> background colour.
> How can I solf this little background problem?

I want background: transparent *back*!!!
--
Edwin van der Vaart
http://www.semi-conductor.nl/ Links to Semiconductors sites
http://www.evandervaart.nl/ Persoonlijke website
Explicitly no permission given to Forum4Designers and issociate.de to
duplicate this post.
 
Reply With Quote
 
 
 
 
=?iso-8859-1?Q?Kim_Andr=E9_Aker=F8?=
Guest
Posts: n/a
 
      09-25-2005
Edwin van der Vaart wrote:

> Edwin van der Vaart wrote:
> > Good day to all,
> >
> > I'm redesigning my semi-conductor.nl site.
> > In the body I have specified a background image at 1.4em 1.5em and
> > in the #title a background image on the right side of the block
> > element. When I specify a background colour with the colour for H1
> > (accoording to the w3c), the background images are half visible.
> > When I specify transparent as background for the H1, the validator
> > complains about the background colour. How can I solf this little
> > background problem?

> I want background: transparent back!!!


How about just using it this way?
background-color: transparent

--
Kim André Akerĝ
- http://www.velocityreviews.com/forums/(E-Mail Removed)
(remove NOSPAM to contact me directly)
 
Reply With Quote
 
Edwin van der Vaart
Guest
Posts: n/a
 
      09-25-2005
Kim André Akerĝ wrote:
> Edwin van der Vaart wrote:
>>Edwin van der Vaart wrote:
>>
>>>Good day to all,
>>>
>>>I'm redesigning my semi-conductor.nl site.
>>>In the body I have specified a background image at 1.4em 1.5em and
>>>in the #title a background image on the right side of the block
>>>element. When I specify a background colour with the colour for H1
>>>(accoording to the w3c), the background images are half visible.
>>>When I specify transparent as background for the H1, the validator
>>>complains about the background colour. How can I solf this little
>>>background problem?

>>
>>I want background: transparent back!!!

>
> How about just using it this way?
> background-color: transparent

Tried it, but still the css-validator complaining about "You have no
background-color with your color".

I did looked up in w3c school, also they write that you can specify
background: transparent. So I can conclude that the css validator of w3c
have a bugy.
--
Edwin van der Vaart
http://www.semi-conductor.nl/ Links to Semiconductors sites
http://www.evandervaart.nl/ Persoonlijke website
Explicitly no permission given to Forum4Designers to duplicate this post.
 
Reply With Quote
 
Toby Inkster
Guest
Posts: n/a
 
      09-25-2005
Edwin van der Vaart wrote:

> Tried it, but still the css-validator complaining about "You have no
> background-color with your color".


But I think you'll find it's a *warning*, not an *error*.

--
Toby A Inkster BSc (Hons) ARCS
Contact Me ~ http://tobyinkster.co.uk/contact

 
Reply With Quote
 
Edwin van der Vaart
Guest
Posts: n/a
 
      09-25-2005
Toby Inkster wrote:
> Edwin van der Vaart wrote:
>
>
>>Tried it, but still the css-validator complaining about "You have no
>>background-color with your color".

>
> But I think you'll find it's a *warning*, not an *error*.

You're right. It's a warning and not an error.
Nobody is perfect. But stil I find that the validator have a bugy.
--
Edwin van der Vaart
http://www.semi-conductor.nl/ Links to Semiconductors sites
http://www.evandervaart.nl/ Persoonlijke website
Explicitly no permission given to Forum4Designers, onlinemarketingtoday,
24help.info and issociate.de to duplicate this post.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1 little 2 little 3 little Kennedys dale Digital Photography 0 03-23-2008 01:03 PM
DIV background-repeat background-image? For shadow effect jc ASP .Net 3 03-19-2008 04:19 PM
DIV background-repeat background-image for shadowing effect jc HTML 1 03-19-2008 02:16 PM
having a little problem with some code for a little game I am creating. ThaDoctor C++ 3 09-28-2007 03:28 PM
changing a background image to a background colour? Dj Frenzy Javascript 3 02-10-2004 08:08 PM



Advertisments