Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > Loading problem from Internet explorer of an html with CSS and PNG

Reply
Thread Tools

Loading problem from Internet explorer of an html with CSS and PNG

 
 
Bubu
Guest
Posts: n/a
 
      08-01-2005
Hello, I have make an html page with a linked CSS file.
I'll post the links to the files

http://www.lumierestudios.com/houston/plants.html
http://www.lumierestudios.com/houston/plants.css

My problem is that when I load the html locally all work great (both
Firefox and Internet Explorer load the page correctly) but, when I open
the page from a website I don't see the png images from Internet
Explorer (Firefox load it correctly)

What I miss?
Thanks in advance
Bubu
 
Reply With Quote
 
 
 
 
jlbdoc95
Guest
Posts: n/a
 
      08-01-2005

"Bubu" <(E-Mail Removed)> wrote in message
news:l3sHe.34595$(E-Mail Removed)...
> Hello, I have make an html page with a linked CSS file.
> I'll post the links to the files
>
> http://www.lumierestudios.com/houston/plants.html
> http://www.lumierestudios.com/houston/plants.css
>
> My problem is that when I load the html locally all work great (both
> Firefox and Internet Explorer load the page correctly) but, when I open
> the page from a website I don't see the png images from Internet Explorer
> (Firefox load it correctly)
>
> What I miss?


Seems like you are developing on a windows box (not case sensitive) but then
you are putting the files on a UNIX box. UNIX is case sensitive, change the
file name in your CSS to match the case of the file and you should be good
to go.

Doc95

> Thanks in advance
> Bubu



 
Reply With Quote
 
 
 
 
Spartanicus
Guest
Posts: n/a
 
      08-01-2005
Bubu <(E-Mail Removed)> wrote:

>Hello, I have make an html page with a linked CSS file.
>I'll post the links to the files
>
>http://www.lumierestudios.com/houston/plants.html
>http://www.lumierestudios.com/houston/plants.css
>
>My problem is that when I load the html locally all work great (both
>Firefox and Internet Explorer load the page correctly) but, when I open
>the page from a website I don't see the png images from Internet
>Explorer (Firefox load it correctly)
>
>What I miss?


To start with 20 HTML errors:
http://validator.w3.org/check?uri=ht...on/plants.html

Fix those first, if the problem persists come back.

--
Spartanicus
 
Reply With Quote
 
Bubu
Guest
Posts: n/a
 
      08-02-2005

> Seems like you are developing on a windows box (not case sensitive) but then
> you are putting the files on a UNIX box. UNIX is case sensitive, change the
> file name in your CSS to match the case of the file and you should be good
> to go.


Ups, you are right, thank you

Bubu
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash in Java 1.6.0_13 ImageIO PNG decoder (and possibly later versions) loading large interlaced PNGs with low memory dy/dx Java 16 11-13-2012 02:42 PM
Internet Explorer 8: C:\Program Files\Internet Explorer\iexplore.exe vs C:\Program Files (x86)\Internet Explorer\iexplore.exe Nathan Sokalski Windows 64bit 16 02-22-2010 08:31 AM
internet explorer 7 - Internet Explorer cannot display the webpag sandy j Windows 64bit 0 05-02-2009 02:12 AM
ANN: PNG image CAPTCHA with PNG canvas available (SkimpyGimpy) aaronwmail-usenet@yahoo.com Python 0 04-18-2007 07:33 PM
internet explorer and png alpha transparency Fabian Javascript 1 10-15-2004 10:40 PM



Advertisments