Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > Problem with valid table-height

Reply
Thread Tools

Problem with valid table-height

 
 
=?UTF-8?B?TWFydGluIFDDtnBwaW5n?=
Guest
Posts: n/a
 
      06-26-2005
Hello,

I´ve a problem with the following lines:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

....

<table width="100%" height="100%">
<tr align="center" valign="middle">

<td> <a href="uberuns.htm" onMouseOut="MM_swapImgRestore()"
onMouseOver="MM_swapImage('Image1','','images/box02.gif',1)"><img
src="images/box01.gif" alt="Weiter zu Pixelpearls.De" name="Image1"
width="334" height="139" border="0"></a>
</td>
</tr>
</table>


.....


http://validator.w3.org/ says:

Line 24, column 27: there is no attribute "HEIGHT"

<table width="100%" height="100%">


What do I do wrong?
Isn´t there an attribute height? So how do I reach that a table fills a
whole site?


Bye,
Martin

--
http://www.completefreestuff.com
 
Reply With Quote
 
 
 
 
Edwin van der Vaart
Guest
Posts: n/a
 
      06-26-2005
Martin Ppping wrote:
> Hello,
>
> I´ve a problem with the following lines:
>
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
>
> ...
>
> <table width="100%" height="100%">
> <tr align="center" valign="middle">
>
> <td> <a href="uberuns.htm" onMouseOut="MM_swapImgRestore()"
> onMouseOver="MM_swapImage('Image1','','images/box02.gif',1)"><img
> src="images/box01.gif" alt="Weiter zu Pixelpearls.De" name="Image1"
> width="334" height="139" border="0"></a>
> </td>
> </tr>
> </table>
>
>
> ....
>
>
> http://validator.w3.org/ says:
>
> Line 24, column 27: there is no attribute "HEIGHT"
>
> <table width="100%" height="100%">
>
>
> What do I do wrong?
> Isn´t there an attribute height? So how do I reach that a table fills a
> whole site?

Put the height's and width's in a stylesheet e.g.

Some where between the <head>
<style type="text/css">
table {width: 100%; height: 100%;}
</style>
--
Edwin van der Vaart
http://www.semi-conductor.nl/ Links to Semiconductors sites
http://www.evandervaart.nl/ Under construction
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
exception problem: basic_string::_S_construct NULL not valid utab C++ 4 06-07-2006 12:38 PM
Forms problem - I hope this is a valid subject Hywel!!! Charles Siegel HTML 2 02-14-2006 11:22 PM
Specified cast is not valid problem... VB Programmer ASP .Net 3 02-09-2005 04:45 PM
Interop problem: Specified cast is not valid coenve ASP .Net 1 10-08-2004 03:39 PM
Specified cast is not valid Problem Matt Tapia ASP .Net 9 06-24-2004 02:21 PM



Advertisments