Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > strange problem

Reply
Thread Tools

strange problem

 
 
Kamyk
Guest
Posts: n/a
 
      04-26-2005
I have created a web page in HTML and JavaScript.
When I open it locally from hard disc everything looks great.
When I open this page directly from server (shell account), this page
doesn`t display
the same content as it was from local drive. I mean that images are bigger
and
ugly-displayed when I run the page from a server, and when I open it from
hard disc
everything is fitted to size and the original sizes of pictures are shown.
Could you tell why it works by this way?
Here is my page which I have problem with:
http://www.kapy.bydg.pl/~marcinz/stolarnia/

Thank you for your help
Marcin


 
Reply With Quote
 
 
 
 
Mr Bean
Guest
Posts: n/a
 
      04-27-2005
Kamyk wrote:
> I have created a web page in HTML and JavaScript.
> When I open it locally from hard disc everything looks great.
> When I open this page directly from server (shell account), this page
> doesn`t display
> the same content as it was from local drive. I mean that images are bigger
> and
> ugly-displayed when I run the page from a server, and when I open it from
> hard disc
> everything is fitted to size and the original sizes of pictures are shown.
> Could you tell why it works by this way?
> Here is my page which I have problem with:
> http://www.kapy.bydg.pl/~marcinz/stolarnia/
>
> Thank you for your help
> Marcin



Z mojej strony wszystko wyglada doskonale. W Firefox i w IE 6.0

pzdr...
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AVG Email Scanner activating at strange times with strange IP addresses dennispublic@hotmail.com Computer Support 1 08-26-2006 04:27 AM
strange problem John Wireless Networking 4 02-14-2005 05:40 PM
Problem installing modules on redhat 9 - strange connection problem championsleeper Perl Misc 0 01-26-2005 12:19 PM
Strange error! Compiler problem? Or code problem?!!!!!!! Pedro Miguel Carvalho C++ 2 10-25-2004 02:06 PM
Question About Strange 'C' Code Syntax ( Well strange to me anyway ) Harvey Twyman C Programming 8 10-25-2003 05:54 AM



Advertisments