Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > Validator - problem with "border" in a "frameset"

Reply
Thread Tools

Validator - problem with "border" in a "frameset"

 
 
Robert Rybiański
Guest
Posts: n/a
 
      12-05-2003
I have got one problem witch W3C HTML Validator.



I made a site witch frames and I don't know how I could set border=0

for a frameset (using css style). Now HTML Validator shows me the
information:



<information>



This page is not Valid HTML 4.01 Frameset!
Below are the results of attempting to parse this document with an SGML
parser.



Line 13, column 17: there is no attribute "BORDER" (explain...).
<frameset border="0" rows="64,*,64">



</information>



Is it possible to resolve this problem using css (I don't know how do this -
I can

set border=0 for tables (css) but for frames nothing is working).


--
Robert


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Struts Validator - creditCard validator smrimell@gmail.com Java 4 02-13-2007 08:32 PM
Problem with w3c validator in script definition of doPostBack Alfonso Alvarez ASP .Net 2 05-13-2004 07:47 AM
Required field validator problem Do ASP .Net 3 10-23-2003 12:38 AM
Rquired field validator - client side problem RA ASP .Net 3 10-16-2003 08:20 PM
problem with button ASPX (running javascript) since I have added a control validator. Herve MAILLARD ASP .Net 2 07-23-2003 11:05 AM



Advertisments