Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > links on page not visible on some browsers - what to do?

Reply
Thread Tools

links on page not visible on some browsers - what to do?

 
 
BBK
Guest
Posts: n/a
 
      10-05-2003
I've been sending people to a page for them to clink on a link, and many
people have claimed that they cannot see any links at all - the links do
not even show up on the page (not that they don't work - the linked text
is simply missing). The page validates fine and I cannot seem to
reproduce this problem.

I have reproduced the page for everyone to check out at:
http://focusline.com/test/

I'd appreciate if some of the folks who peruse alt.html could check this
out in different browsers and see if they have the same problem and/or
possibly know what could be causing this. I am stumped...

Thanks in advance-
BBK

 
Reply With Quote
 
 
 
 
Nick Theodorakis
Guest
Posts: n/a
 
      10-06-2003
On Sun, 05 Oct 2003 23:36:22 GMT, BBK <""betsy\"@NOSPAMmind-site.com
remove NOSPAM> wrote:

>I've been sending people to a page for them to clink on a link, and many
>people have claimed that they cannot see any links at all - the links do
>not even show up on the page (not that they don't work - the linked text
>is simply missing). The page validates fine and I cannot seem to
>reproduce this problem.
>
>I have reproduced the page for everyone to check out at:
>http://focusline.com/test/
>


Beats me. Using a Win98 system, I tested in IE5.5, Nestcape 4.08,
Netscape 6.1, Mozilla 1.4, Opera 6, Opera 7, and Lynx 2.8. It works in
all of them.

Nick

--
Nick Theodorakis
http://www.velocityreviews.com/forums/(E-Mail Removed)
nicholas_theodorakis [at] urmc [dot] rochester [dot] edu
 
Reply With Quote
 
 
 
 
Denise Enck
Guest
Posts: n/a
 
      10-06-2003
"BBK" <""betsy\"@NOSPAMmind-site.com remove NOSPAM> wrote in message
news:WV1gb.177$(E-Mail Removed)...
> I've been sending people to a page for them to clink on a link, and many
> people have claimed that they cannot see any links at all - the links do
> not even show up on the page (not that they don't work - the linked text
> is simply missing). The page validates fine and I cannot seem to
> reproduce this problem.
>
> I have reproduced the page for everyone to check out at:
> http://focusline.com/test/
>
> I'd appreciate if some of the folks who peruse alt.html could check this
> out in different browsers and see if they have the same problem and/or
> possibly know what could be causing this. I am stumped...
>
> Thanks in advance-
> BBK
>


What browsers don't they show up on? I see them on IE6, Mozilla 1.4. and
7.02.



 
Reply With Quote
 
Mark Jones
Guest
Posts: n/a
 
      10-06-2003
"BBK" <""betsy\"@NOSPAMmind-site.com remove NOSPAM> wrote in message
news:WV1gb.177$(E-Mail Removed)...
> I've been sending people to a page for them to clink on a link, and many
> people have claimed that they cannot see any links at all - the links do
> not even show up on the page (not that they don't work - the linked text
> is simply missing). The page validates fine and I cannot seem to
> reproduce this problem.
>
> I have reproduced the page for everyone to check out at:
> http://focusline.com/test/
>
> I'd appreciate if some of the folks who peruse alt.html could check this
> out in different browsers and see if they have the same problem and/or
> possibly know what could be causing this. I am stumped...

Try explicitly specifying the link colors.

Maybe the links are being displayed as white on the white
background for some reason.


 
Reply With Quote
 
Anthony Buckland
Guest
Posts: n/a
 
      10-06-2003
Mark Jones wrote:

>"BBK" <""betsy\"@NOSPAMmind-site.com remove NOSPAM> wrote in message
>news:WV1gb.177$(E-Mail Removed)...
>
>>I've been sending people to a page for them to clink on a link, and many
>>people have claimed that they cannot see any links at all - the links do
>>not even show up on the page (not that they don't work - the linked text
>>is simply missing). The page validates fine and I cannot seem to
>>reproduce this problem.
>>
>>I have reproduced the page for everyone to check out at:
>>http://focusline.com/test/
>>
>>I'd appreciate if some of the folks who peruse alt.html could check this
>>out in different browsers and see if they have the same problem and/or
>>possibly know what could be causing this. I am stumped...
>>

>Try explicitly specifying the link colors.
>
>Maybe the links are being displayed as white on the white
>background for some reason.
>


One way to test this would be to ask a client or two to pass their mice over
the area where the link is supposed to appear, and see if the address turns
up on the information bar, whereever that is on their browser, or to
click on
the appropriate place (assuming you don't have different links close
together).


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Input button visible when not visible tshad ASP .Net 1 10-31-2009 10:53 PM
Hide textbox / Make textbox not visible (NOT USING visible property) Jurjen de Groot ASP .Net Web Controls 0 05-19-2008 09:50 AM
How to make a hyperlink Visible or not visible in DataList Patrick Olurotimi Ige ASP .Net 7 06-15-2005 12:01 PM
Sections visible and not visible tshad ASP .Net 4 01-31-2005 09:30 PM
button visible/not visible tshad ASP .Net 6 10-28-2004 10:02 PM



Advertisments