Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > Strange problem using frames

Reply
Thread Tools

Strange problem using frames

 
 
Bud Paulson
Guest
Posts: n/a
 
      10-04-2003
Somewhere along the line using frames for a web page I began getting a little strip with four tiny icons
appearing at the upper left corner of any window having an image (using .jpgs). Low and behold these little
icons were links. One brought up my print window, another an outlook express new message window with the
message partly written, another a blank window with "my pictures" in the title bar and the fourth a "save"
window partially completed. Isolating and bringing up any of the individual pictures from the pages I was
preparing by clicking on the associated html document brought up the picture with the four links showing. In
each case the links did not appear until I touched the mouse arrow to the picture or in the case of a page
with several pictures and text to any edge of the page. I went back to a large file of images with associated
html documents used on the web in past years with no such problem and the same links appeared whenever I
brought up an image by clicking on its document. Double clicking on the image only to bring it up presented
no problem. Anyone have any ideas? Thanks. Bud


 
Reply With Quote
 
 
 
 
brucie
Guest
Posts: n/a
 
      10-04-2003
In post <3f7f4383$0$3746$(E-Mail Removed)>
Bud Paulson said...

> using frames for a web page


http://html-faq.com/htmlframes/?framesareevil
http://homepage.ntlworld.com/l_vajzo...eb/frames.html
http://www.karlcore.com/articles/article.php?id=2
http://david.us-lot.org/www/frames/

> I began getting a little strip with four tiny icons


thats an image toolbar introduced with IE6 and displays on hover if an
image is larger than the size of 130x130px although both authors and
users can change that size. mistakenly authors can also suggest it be
disabled.

please fix your word wrap to something around 70 characters.

--
05/October/2003 08:35:26 am
 
Reply With Quote
 
 
 
 
Bud Paulson
Guest
Posts: n/a
 
      10-05-2003
Thanks, Brucie. Guess I'll get away from frames entirely but for
now how do I get rid of the image toolbar I now have? Do you
have any idea of how I might have gotten it on there in the
first place and what to avoid doing in the future? Thanks for
the reminder on word wrap too. Bud


 
Reply With Quote
 
brucie
Guest
Posts: n/a
 
      10-05-2003
In post <3f7f8d66$0$1100$(E-Mail Removed)>
Bud Paulson said...

> now how do I get rid of the image toolbar I now have?


tools>internet options>advanced>multimedia>[]enable image toolbar

> Do you have any idea of how I might have gotten it on there in the first
> place


it was enabled

> and what to avoid doing in the future?


don't enable it

--
05/October/2003 01:54:25 pm
 
Reply With Quote
 
Richard
Guest
Posts: n/a
 
      10-05-2003
Bud wrote:

> Thanks, Brucie. Guess I'll get away from frames entirely but for
> now how do I get rid of the image toolbar I now have? Do you
> have any idea of how I might have gotten it on there in the
> first place and what to avoid doing in the future? Thanks for
> the reminder on word wrap too. Bud



With IE open, tools/internet options/advanced.
scroll down to multimedia. Uncheck "enable image toolbar", restart.


 
Reply With Quote
 
Mark Parnell
Guest
Posts: n/a
 
      10-07-2003
Sometime around Sun, 5 Oct 2003 13:56:45 +1000, brucie is reported to have
stated:

> In post <3f7f8d66$0$1100$(E-Mail Removed)>
> Bud Paulson said...
>
>> now how do I get rid of the image toolbar I now have?
>> and what to avoid doing in the future?

>
> don't enable it


Or use a decent browser.

--
Mark Parnell
http://www.clarkecomputers.com.au
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
having a problem with scrolling frames as if no frames surfunbear@yahoo.com HTML 0 03-08-2006 09:54 PM
Frames or not Frames... Ale HTML 17 08-05-2005 12:10 AM
Strange problem with using getRuntime.exec() in Frames Rohit Gupta Java 12 06-26-2005 10:37 AM
Link needed to go from a non-frames page to a Frames page, and load a particular frame. How? - Newbe Philip HTML 3 06-28-2004 03:06 PM
From Frames to no frames? Powerslave2112 HTML 2 01-20-2004 10:30 PM



Advertisments