Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Point-to-point T1 with 2620XM and crossover cable

Reply
Thread Tools

Point-to-point T1 with 2620XM and crossover cable

 
 
Chris
Guest
Posts: n/a
 
      04-25-2006
I'm new to T1s, as I'm from a country where they don't exist. I'm
trying to get a test network up between two 2620XMs with single-port T1
CSU/DSU WICs, installed in slot0 of each router. Both 2620s are running
IOS 12.2(34). Unfortunately, "sh int" reports that ser0/0 on each
router is down, thus obviously I'm not getting a connection. I'm using
a T1 crossover cable (wire 1>5, 2>4 I believe) and, when it's
connected, the "AL" and "CD" lights on the WICs on each router are lit.

Here are the configs:

router1:
!
version 12.2
!
hostname test1
!
ip subnet-zero
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 192.168.0.1 255.255.0.0
service-module t1 timeslots 1-24
!
ip classless
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
!
end

router2:
!
version 12.2
!
ip subnet-zero
ip cef
!
interface FastEthernet0/0
no ip address
shutdown
speed auto
half-duplex
!
interface Serial0/0
ip address 192.168.1.1 255.255.0.0
no fair-queue
service-module t1 timeslots 1-24
!
ip classless
ip http server
!
dialer-list 1 protocol ip permit
!
line con 0
line aux 0
line vty 0 4
password ***
login
!
end

Here is the interface detail:

router1:
Serial0/0 is down, line protocol is down
Hardware is PQUICC with Fractional T1 CSU/DSU
Internet address is 192.168.0.1/16
MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation HDLC, loopback not set
Keepalive set (10 sec)
Last input 00:24:04, output 00:24:06, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1152 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
4 packets input, 846 bytes, 0 no buffer
Received 4 broadcasts, 0 runts, 1 giants, 0 throttles
1 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
1 packets output, 24 bytes, 0 underruns
0 output errors, 0 collisions, 48 interface resets
0 output buffer failures, 0 output buffers swapped out
2 carrier transitions
DCD=down DSR=up DTR=up RTS=up CTS=down

router2:
Serial0/0 is down, line protocol is down
Hardware is PQUICC with Fractional T1 CSU/DSU
Internet address is 192.168.1.1/16
MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
reliability 252/255, txload 1/255, rxload 1/255
Encapsulation HDLC, loopback not set
Keepalive set (10 sec)
Last input 00:24:36, output 00:24:33, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
1 packets input, 24 bytes, 0 no buffer
Received 1 broadcasts, 0 runts, 0 giants, 0 throttles
1628 input errors, 769 CRC, 825 frame, 0 overrun, 0 ignored, 33
abort
4 packets output, 846 bytes, 0 underruns
0 output errors, 0 collisions, 53 interface resets
0 output buffer failures, 0 output buffers swapped out
2 carrier transitions
DCD=down DSR=up DTR=up RTS=up CTS=down

Any help would be greatly appreciated!

TIA and HAND,


Chris

 
Reply With Quote
 
 
 
 
Merv
Guest
Posts: n/a
 
      04-25-2006

> I'm using > a T1 crossover cable (wire 1>5, 2>4 I believe) and, when it's
> connected, the "AL" and "CD" lights on the WICs on each router are lit.


T1 is a synchronous tramsmission facility and so the "circuit" has to
be timed.
On a real T1 the circuit would be timed by the carrier and the router's
built in DSU would synch to networkk time. in a back to bak scenario
you need to provide this timing.
This is done by having one of the router clock your "ciurcuit"

Use the "show controller t1" command to find out the controller
designation on your router

controller t1 <controller>
clock source internal

 
Reply With Quote
 
 
 
 
Chris
Guest
Posts: n/a
 
      04-25-2006
Merv wrote:
> > I'm using > a T1 crossover cable (wire 1>5, 2>4 I believe) and, when it's
> > connected, the "AL" and "CD" lights on the WICs on each router are lit.

>
> T1 is a synchronous tramsmission facility and so the "circuit" has to
> be timed.
> On a real T1 the circuit would be timed by the carrier and the router's
> built in DSU would synch to networkk time. in a back to bak scenario
> you need to provide this timing.
> This is done by having one of the router clock your "ciurcuit"
>
> Use the "show controller t1" command to find out the controller
> designation on your router
>
> controller t1 <controller>
> clock source internal


I knew that there had to be one clock source, and I entered that in the
ser0/0 interface with the command "clock rate 56000". Strangely,
though, it doesn't seem to show up in the output from "show running" or
"show int ser0/0". I'm not sure why that is?

I'm at home now so I can't run the command you mentioned just yet, but
I'll run it tomorrow morning & post the results.

TIA!

 
Reply With Quote
 
Merv
Guest
Posts: n/a
 
      04-25-2006
The clock rate command is used when there is a V.35 interface but not
when you have a bulit-in DSU

 
Reply With Quote
 
Chris
Guest
Posts: n/a
 
      04-25-2006
Merv wrote:
> The clock rate command is used when there is a V.35 interface but not
> when you have a bulit-in DSU


V.35 as in if I was really using a serial cable, right? But when I'm
using a T1 crossover cable the router uses it's internal DSU?

 
Reply With Quote
 
clubfoot
Guest
Posts: n/a
 
      04-26-2006
Also, a T1 crossover is 1->4 and 2->5.

"Chris" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Merv wrote:
>> The clock rate command is used when there is a V.35 interface but not
>> when you have a bulit-in DSU

>
> V.35 as in if I was really using a serial cable, right? But when I'm
> using a T1 crossover cable the router uses it's internal DSU?
>



 
Reply With Quote
 
Chris
Guest
Posts: n/a
 
      04-26-2006
Merv wrote:
> > I'm using > a T1 crossover cable (wire 1>5, 2>4 I believe) and, when it's
> > connected, the "AL" and "CD" lights on the WICs on each router are lit.

>
> T1 is a synchronous tramsmission facility and so the "circuit" has to
> be timed.
> On a real T1 the circuit would be timed by the carrier and the router's
> built in DSU would synch to networkk time. in a back to bak scenario
> you need to provide this timing.
> This is done by having one of the router clock your "ciurcuit"
>
> Use the "show controller t1" command to find out the controller
> designation on your router
>
> controller t1 <controller>
> clock source internal


"show controller t1" shows nothing on both routers, i.e. I run the
command and it doesn't give me any output; and then returns to the
enable prompt.

Do I need the "service-module t1 clock source internal" command on one
router, or both? I'm still having the same problems, AL and CD lights
are illuminated on the WICs but Serial0/0 is still down on both routers.

 
Reply With Quote
 
Merv
Guest
Posts: n/a
 
      04-26-2006
Internal clocking is just done on one router; other routerwill derive
clock

 
Reply With Quote
 
Chris
Guest
Posts: n/a
 
      04-26-2006
Merv wrote:
> Internal clocking is just done on one router; other routerwill derive
> clock


I think I have it up and running now, thanks! I can ping Serial0/0 on
each router from the other router, without Ethernet connections plugged
in.

Interestingly, "show controller T1" still does not give me any output...

 
Reply With Quote
 
Mark Williams
Guest
Posts: n/a
 
      04-26-2006
"show controller t1" works with other integrated CSU/DSUs, like the
VWICs. Use "show service-module s0/0" for yours.

Also keep in mind that the default timeslot size for some T1
controllers is 56kbps. That took me about 30 minutes to figure out will
installing one! You set the timeslot size with

service-module t1 timeslots 1-24 speed 64

Although you've probably figured it out, one side needs to provide the
clocking, and the other side receives clocking from the line.

To configure one side to provide clocking, use

service-module t1 clock source internal.

The default is to receive clocking from the line.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
crossover cable connect xp and floppy booted pc? j_slobo@hotmail.com Computer Support 5 02-13-2009 11:38 PM
Machine with 2 network cards, wireless to internet and crossover cable to laptop Dimble Dumble Computer Support 13 07-03-2005 04:35 PM
Internet Connection Sharing works with crossover-cable but not Wireless. Network Wizard doesn't complete. Philip Herlihy Wireless Networking 0 07-01-2004 09:02 AM
Bad crossover cable? Dmitry Cisco 1 11-04-2003 11:06 PM



Advertisments