Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Java > Error with JDeveloper

Reply
Thread Tools

Error with JDeveloper

 
 
dcollina@gmail.com
Guest
Posts: n/a
 
      03-15-2006
Hi,
i have a problem. I downloaded the new Jdeveloper 10.3.1. When a try to
run a class i always receive the error: "process exited with exit code
128". The compilation is correct. My OS is Win2003 server SP1, but i
tried in a pc with the same OS and it works correctly.
If i run the class from command line without the -ojvm option it works
correctly.
Someone has got an idea?

 
Reply With Quote
 
 
 
 
Rhino
Guest
Posts: n/a
 
      03-15-2006

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Hi,
> i have a problem. I downloaded the new Jdeveloper 10.3.1. When a try to
> run a class i always receive the error: "process exited with exit code
> 128". The compilation is correct. My OS is Win2003 server SP1, but i
> tried in a pc with the same OS and it works correctly.
> If i run the class from command line without the -ojvm option it works
> correctly.
> Someone has got an idea?
>


According to
http://msdn.microsoft.com/library/de...es__0-499_.asp,
error 128 is:
ERROR_WAIT_NO_CHILDREN - There are no child processes to wait for.

I know what a child process is but I'm not sure what the message is
implying; it sounds like JDeveloper has tried to wait for a child process to
finish but can't find any to wait for and doesn't know what to do in that
situation. Unless you have manually killed those child processes yourself, I
can't think of an obvious way that you can resolve this problem by your own
action.

You could try reporting this to the JDeveloper developers and see if they
have a resolution, otherwise you may want to try another IDE.

--
Rhino



 
Reply With Quote
 
 
 
 
mohamed.yahya mohamed.yahya is offline
Junior Member
Join Date: Dec 2009
Posts: 1
 
      12-18-2009
I suggest to right click the project and select "Project properties" then from the pop up, expand the "Profiles" then "Development" node, select "Runner" and change the "Virtual machine" from "ojvm" to "lient", then righ-click the project again and "make", then "Run".
I hope this work.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
URGENT: JDeveloper : Error in Updation through ViewObject Nitin Goyal Java 0 06-24-2004 02:02 PM
error compiling in jdeveloper curwen Java 0 09-30-2003 02:56 PM
using c.tld in jdeveloper curwen Java 0 09-22-2003 09:48 AM
using fop in Jdeveloper 903 curwen Java 0 09-05-2003 11:06 AM
Re: Oracle JDeveloper 91 Rebuild Roedy Green Java 3 07-22-2003 06:43 PM



Advertisments