Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Java > Problems on app server Consuming Web Service with Axis 1.1

Reply
Thread Tools

Problems on app server Consuming Web Service with Axis 1.1

 
 
eqbalzee@gmail.com
Guest
Posts: n/a
 
      10-04-2005
I am recently encountering problems with our WebSphere app server
(4.0.x) where all the web container threads are getting used up choking
the server so much that it does not even serve static http requests. I
noticed in the thread dump that most of the threads were related to the
JSP pages that consume a Web Service (over internet) using Apache Axis
1.1. I read somewhere that the default time out for Axis is 60 seconds.
If that is true then this shouldn't be occuring even if the Web Service
is taking too long to respond, right? Should I set a time out for axis?
Are there any log files axis generates where I can investigate this
further? I am fairly new to using Axis/Web Services. Any help/pointers
is appreciated.

Thanks.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem consuming axis web service lambelly ASP .Net 0 03-12-2007 01:24 PM
Need good simple/example of java client consuming axis web service.. triad717 Java 2 12-11-2006 02:36 PM
Calling a Web Service using Axis, from within an Axis Web Service running under Tomcat hocho888 Java 1 04-29-2005 08:26 PM
AXIS jars org.apache.axis.wsi.* and org.apache.axis.transport.jms.* unkwb@web.de Java 0 02-23-2005 04:02 PM
Serialization problem, VB.Net Client consuming Java Axis Web Service umhlali ASP .Net 0 05-27-2004 09:51 AM



Advertisments