Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Java > AXIS attachment problem

Reply
Thread Tools

AXIS attachment problem

 
 
pcouas@infodev.fr
Guest
Posts: n/a
 
      12-22-2004
Hi,

Currently i tried to make attachment with AXIS .
I have following error message

Exception in thread "main" AxisFault
faultCode: {http://xml.apache.org/axis/}Server.NoService
faultSubcode:
faultString: The AXIS engine could not find a target service to invoke! target
Service is null
faultActor:
faultNode:
faultDetail:


I think i could resolve my problem if i found a little attachment sample ?
Where could i found it, or a tutorial ?

Regards
Philippe
 
Reply With Quote
 
 
 
 
The Abrasive Sponge
Guest
Posts: n/a
 
      12-23-2004
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

> Hi,
>
> Currently i tried to make attachment with AXIS .
> I have following error message
>
> Exception in thread "main" AxisFault
> faultCode: {http://xml.apache.org/axis/}Server.NoService
> faultSubcode:
> faultString: The AXIS engine could not find a target service to invoke! target
> Service is null
> faultActor:
> faultNode:
> faultDetail:
>
>
> I think i could resolve my problem if i found a little attachment sample ?
> Where could i found it, or a tutorial ?
>
> Regards
> Philippe


Yeah, there is one in your axis folder under your samples\attachments
folder, as well as some other cool stuff.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Axis question: what is the correct way to use Axis? ed Java 2 12-08-2006 07:31 PM
Calling a Web Service using Axis, from within an Axis Web Service running under Tomcat hocho888 Java 1 04-29-2005 08:26 PM
AXIS jars org.apache.axis.wsi.* and org.apache.axis.transport.jms.* unkwb@web.de Java 0 02-23-2005 04:02 PM
Axis 1.1 don't delete attachments in the axis attachment cache Stefan Java 0 05-06-2004 08:00 PM
axis.jar does not contain org.apache.axis.client.ServiceClient? Joey Vendetta Java 0 04-01-2004 05:51 PM



Advertisments