Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Java > Problems with bean:write.

Reply
Thread Tools

Problems with bean:write.

 
 
Karl Lopes
Guest
Posts: n/a
 
      07-28-2004
I am running into a strange jsp problem.

I wrote a custom filter tag which I tested in isolation. It works
fine.
I then tested it on the actual system, embedded inside a property of a
bean:write tag like yea--->

<bean:write property="description" filter = "false"/>

where description= "some text <customtag>some more text</customtag>"

Now when it renders on the page, the customtag does not seem to get
called.

i.e. If I look at the html source I see "some text <customtag>some
more text</customtag>". I cut and pasted the source into a separate
jsp and retested just to make sure I was not missing something and it
works fine. i.e. The tag gets called. I am importing the taglib etc
etc.
What do you think the problem is? Any debugging ideas?
Thanks
Karl.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Saving the web, charset problems and symbols problems Sak Na rede Ruby 0 01-30-2009 05:05 AM
Problems, problems for newbie Shelly ASP .Net 1 09-03-2007 02:10 AM
Problems compiling simple C++ code (also problems with std::string) Susan Baker C++ 2 06-26-2005 01:43 AM
Re: sound problems and modem problems Harold Potter Computer Support 5 12-04-2003 04:12 PM



Advertisments