Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Java > Xvfb causes iPlanet to crash

Reply
Thread Tools

Xvfb causes iPlanet to crash

 
 
Marcel Raap
Guest
Posts: n/a
 
      07-13-2004
Hi,

We've recently hardened our Sun machine according to Sun Jass and
patched iPlanet to SP 13. After that the OS was upgraded from 2.6 to
2.8. Everything seemed to work fine, until we tried to dynamically
create images using Netbeans. When this is called, iPlanet is
re-booted! I've looked into it and it seems Xvfb is causing the
problems, but I don't know exactly how (how to solve it). The machine
does not run X; the application does not run headless. I'm afraid if I
rebuild the app to run headless other functions will fail.

Anyone any hints or tips or experiences? Is it possible that the
hardening, the patching or the OS upgrade have disturbed certain
settings (so far I haven't been able to identify any, but tips are
very welcome!).

Thanks!

Marcel.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
important: Trying to coordinate iPlanet with IIS =?Utf-8?B?Q3JhaWc=?= ASP .Net 1 09-02-2005 04:04 PM
webclasses in iplanet =?Utf-8?B?QXJ1bmFjaGFsYW0uUw==?= ASP .Net 1 01-28-2005 02:12 PM
IPlanet 6 OutOfMemory Crash Prabhakar Java 0 08-12-2003 04:22 PM
iPlanet and Tomcat configuration Newcomer Java 0 07-10-2003 05:29 PM
Struts 1.1 and Sun iPlanet 6.0 (SP4) Paul Symes Java 0 06-30-2003 03:48 PM



Advertisments