Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Java > Problem with midlet in n3650

Reply
Thread Tools

Problem with midlet in n3650

 
 
ac
Guest
Posts: n/a
 
      09-23-2003
Hi, I downloaded a midlet which is in Symbian to
show MMAPI use. I installed in my nokia 3650,
but the problem is that it doesn't work well. I posted
online a .3gp file to feed the midlet, but it appears
that after downloading, the video doesn't show.
Seeing the code I can't find any noticeable error,
and the midlet works fine in nokia emulator!
The article I'm talking about is here:
http://www.symbian.com/developer/tec...ml#videoplayer
And the code file:
http://www.symbian.com/developer/dow...ideoPlayer.zip

If someone could give me a hand about how to solve
the problem it would be great. I even thought about
some synchronization problem? But I don't know what
to look at after spending some hours modifying and
testing the snippet...

Thanks!
ac.-



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Downloading MIDlet form web server problem Maciej Java 0 03-13-2008 10:31 AM
platformRequest() problem in MIDlet Saaji Java 0 04-07-2006 05:09 AM
MIDlet installation problem - 906 invalid descriptor status report Farrukh K. Muhammad via JavaKB.com Java 4 02-27-2005 01:19 PM
J2ME MIDlet Problem Bob Rivers Java 0 01-10-2004 10:24 PM
Re: MIDlet problem ScOe Java 3 08-16-2003 06:31 AM



Advertisments