Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > does anyone here have a problem with using newsgroups on port 119with seamonkey browser / newsreader ..

Reply
Thread Tools

does anyone here have a problem with using newsgroups on port 119with seamonkey browser / newsreader ..

 
 
Seamonkey user
Guest
Posts: n/a
 
      11-12-2005

Hi

I'm using Win XPP and Seamonkey 1.0a : SeaMonkey 1.0a
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050910
SeaMonkey/1.0a

I can read newsgroups normally (hope my post reaches the group !!). I
can read *most* news groups on port 563, and port 119

But I am *unable to read news.mozilla.org !!* using the above

any pointers ? help ? known issues ?

B regards

TIA


 
Reply With Quote
 
 
 
 
gwtc
Guest
Posts: n/a
 
      11-12-2005
Seamonkey user wrote:

>
> Hi
>
> I'm using Win XPP and Seamonkey 1.0a : SeaMonkey 1.0a
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050910
> SeaMonkey/1.0a
>
> I can read newsgroups normally (hope my post reaches the group !!). I
> can read *most* news groups on port 563, and port 119
>
> But I am *unable to read news.mozilla.org !!* using the above
>
> any pointers ? help ? known issues ?
>
> B regards
>
> TIA
>
>

I have no problems with it whatsoever. Make sure that under server
settings it says news.mozilla.org, the port is 119, and SSL is unchecked.

What happens if you click on this link?:
news://news.mozilla.org/netscape.public.mozilla.general

Does it set up automatically or what?
 
Reply With Quote
 
 
 
 
Stan
Guest
Posts: n/a
 
      11-13-2005
Seamonkey user wrote:
>
> Hi
>
> I'm using Win XPP and Seamonkey 1.0a : SeaMonkey 1.0a
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050910
> SeaMonkey/1.0a
>
> I can read newsgroups normally (hope my post reaches the group !!). I
> can read *most* news groups on port 563, and port 119
>
> But I am *unable to read news.mozilla.org !!* using the above
>
> any pointers ? help ? known issues ?
>
> B regards
>
> TIA
>
>


Yes, I have had problems with this server and also secnews.netscape.com.
I have traced my problem to my Linksys router. I've been around on
this many times with Linksys but never got it fixed. Finally just gave up.

Stan
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does anyone here have a SX10? scarumcreek@gmail.com Digital Photography 17 01-02-2009 03:17 PM
SeaMonkey Browser Media Problem cwdjrxyz Javascript 0 10-06-2006 06:55 AM
[OT] Troy Piggins (was: anyone here used/using mutt-ng for newsreader?) Alan Connor Firefox 3 08-20-2006 08:06 PM
[OT] Troy Piggins (was: anyone here used/using mutt-ng for newsreader?) Alan Connor HTML 3 08-20-2006 08:06 PM
Mozilla Seamonkey newsreader questions Stegozor Firefox 3 06-14-2005 02:10 PM



Advertisments