Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > My browser stopped working!!!

Reply
Thread Tools

My browser stopped working!!!

 
 
BackDoorSanta69@gmail.com
Guest
Posts: n/a
 
      11-01-2005
I have Yahoo as my home page. It can't find it upon opening and can't
find any other pages either. It seemed to be working fine the other
day? Anyone have any ideas? Thanks.

 
Reply With Quote
 
 
 
 
gwtc
Guest
Posts: n/a
 
      11-01-2005
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

> I have Yahoo as my home page. It can't find it upon opening and can't
> find any other pages either. It seemed to be working fine the other
> day? Anyone have any ideas? Thanks.
>

Did you recently upgrade? Is so, check your firewall, anti-virus, or
hosts file.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless connections mysteriously stopped working =?Utf-8?B?RGF2aWQ=?= Wireless Networking 3 04-03-2006 10:48 PM
Wireless network stopped working =?Utf-8?B?RGF2ZSBX?= Wireless Networking 5 06-22-2005 03:45 AM
Network Stopped Working =?Utf-8?B?eHRyZW1lbWp5?= Wireless Networking 1 06-20-2005 01:59 AM
BT not stopped working =?Utf-8?B?Sm9hY2hpbQ==?= Wireless Networking 0 12-07-2004 09:57 AM
LinkSys WPC54G Stopped getting DHCP address from WRT54G after XP SP2 update Marcel Bernards Wireless Networking 4 09-11-2004 08:25 PM



Advertisments