Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Firefox unable to load page

Reply
Thread Tools

Firefox unable to load page

 
 
Steve IA
Guest
Posts: n/a
 
      10-22-2005

Today I am unable to log in to my ISP webmail page using FF 1.0.6. It
worked last week. I can get to the log-in page, but when I enter
username and password and enter, FF opens a new tab, /loading/, tab
title changes to /untitled/ on a blank page.
Working the the ISP tech support, we emptied the History, Cache, and
Cookies to no avail.
I disabled Adblock 0.5.2.039 which did not help.
I cleared the webmail password, rebooted and restarted FF. No help.

I AM able to log into the webmail using IE.
The techie could log in to my webmail using IE and FF.

I must have something blocking my access, but can't figure out what it
is. Any suggestions gratefully appreciated.
Thanks
Steve
41n
--
weltschmerz
Pronunciation: 'velt-"shmerts<
Function: noun
: mental depression or apathy caused by comparison of the actual state
of the world with an ideal state
 
Reply With Quote
 
 
 
 
Steve IA
Guest
Posts: n/a
 
      10-23-2005
Steve IA wrote:
>
> Today I am unable to log in to my ISP webmail page using FF 1.0.6. It
> worked last week. I can get to the log-in page, but when I enter
> username and password and enter, FF opens a new tab, /loading/, tab
> title changes to /untitled/ on a blank page.
> Working the the ISP tech support, we emptied the History, Cache, and
> Cookies to no avail.
> I disabled Adblock 0.5.2.039 which did not help.
> I cleared the webmail password, rebooted and restarted FF. No help.
>
> I AM able to log into the webmail using IE.
> The techie could log in to my webmail using IE and FF.
>
> I must have something blocking my access, but can't figure out what it
> is. Any suggestions gratefully appreciated.
> Thanks
> Steve
> 41n


Ok, the problem was with an advanced setting of FasterFox I had
installed and played with fasterfox a few weeks ago and had setting at
/optimized/ I reset to /default/ and all is well.
The NEW problem is that I thought I had uninstalled FasterFox a few days
ago before encountering this problem. I can't find in in my extension
list and a search only shows 2 files:
fasterfox.jar
fasterfox.js
The FAsterfox menu still showing up on tool > option>.
I would like to get rid of it but can't figure out how.
Thanks for help.

Steve


--
"When it all comes down,
I hope it doesn't land on you."
- Hoyt Axton
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Run Javascript function upon Page Load from Page Load event handle Matcon ASP .Net 3 05-28-2008 05:15 PM
Firefox + Javascript unable to load page iamaporkaholic@gmail.com Javascript 4 05-09-2007 11:50 AM
unable to capture all the HTML of my page,or I'm unable to save it to disk Jake Barnes Javascript 6 02-08-2006 02:38 PM
Page Load and webcontrol page load venky ASP .Net 5 07-11-2005 03:16 PM
Problem, Unable to load ASPX page Helen Abell ASP .Net 2 10-16-2003 01:10 PM



Advertisments