Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > FF won't load anything

Reply
Thread Tools

FF won't load anything

 
 
Kay
Guest
Posts: n/a
 
      10-05-2005
Launched FF (v. 1.07) tonight, and it wouldn't load any of the tabs.
Tried to open them in IE, and they all opened fine. Clearly, I have
internet connectivity.

Checked to see if Microsoft had downloaded a new security something to
"help" me -- but they hadn't. (I use MS XP Pro.) Rebooted, still had
the same problem.

Reloaded FF 1.07, and still have the same problem.

Need some help here, please!

Thanks.

Kay

 
Reply With Quote
 
 
 
 
Stubby
Guest
Posts: n/a
 
      10-05-2005
Kay wrote:
> Launched FF (v. 1.07) tonight, and it wouldn't load any of the tabs.
> Tried to open them in IE, and they all opened fine. Clearly, I have
> internet connectivity.
>
> Checked to see if Microsoft had downloaded a new security something to
> "help" me -- but they hadn't. (I use MS XP Pro.) Rebooted, still had
> the same problem.
>
> Reloaded FF 1.07, and still have the same problem.
>
> Need some help here, please!
>

Could you have blocked the site(s)?
 
Reply With Quote
 
 
 
 
Old Gringo
Guest
Posts: n/a
 
      10-05-2005
On 4 Oct 2005 17:53:54 -0700, in the alt.fan.mozilla Without Any
Hesitation Kay Wrote The Following:

> Launched FF (v. 1.07) tonight, and it wouldn't load any of the tabs.
> Tried to open them in IE, and they all opened fine. Clearly, I have
> internet connectivity.
>
> Checked to see if Microsoft had downloaded a new security something to
> "help" me -- but they hadn't. (I use MS XP Pro.) Rebooted, still had
> the same problem.
>
> Reloaded FF 1.07, and still have the same problem.
>
> Need some help here, please!
>
> Thanks.
>
> Kay


Tools, Options, Privacy---Clear Cache & History. Good Luck
--
Old Gringo
The Future Is Not What It Use To Be
Freedom For The World 10/4/05 9:19:53 PM
http://www.nuboy-industries.com
 
Reply With Quote
 
Kay
Guest
Posts: n/a
 
      10-05-2005
sites aren't blocked, and clearing the cache and history didn't fix it
either. I tried disabling ZoneAlarm Security Suite to see if it that
would fix it, and it didn't.

Thanks!

 
Reply With Quote
 
Stubby
Guest
Posts: n/a
 
      10-05-2005
Kay wrote:
> sites aren't blocked, and clearing the cache and history didn't fix it
> either. I tried disabling ZoneAlarm Security Suite to see if it that
> would fix it, and it didn't.
>

AdBlock? Popup stopper?
Check all Options.
 
Reply With Quote
 
Ed Mullen
Guest
Posts: n/a
 
      10-05-2005
Kay wrote:
> sites aren't blocked, and clearing the cache and history didn't fix it
> either. I tried disabling ZoneAlarm Security Suite to see if it that
> would fix it, and it didn't.
>
> Thanks!
>


Your profile may have been damaged. Check your server settings. If
that's not it try a new profile.

--
Ed Mullen
http://edmullen.net
http://mozilla.edmullen.net
A day without sunshine is like night.
 
Reply With Quote
 
The One
Guest
Posts: n/a
 
      10-05-2005

"Kay" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Launched FF (v. 1.07) tonight, and it wouldn't load any of the tabs.
> Tried to open them in IE, and they all opened fine. Clearly, I have
> internet connectivity.
>
> Checked to see if Microsoft had downloaded a new security something to
> "help" me -- but they hadn't. (I use MS XP Pro.) Rebooted, still had
> the same problem.
>
> Reloaded FF 1.07, and still have the same problem.
>
> Need some help here, please!
>
> Thanks.
>
> Kay



Mine does that at totally random times, I have investigated and still don't
know why it does it, when this happens I refer to IE as it is more stable
for the remainder of an internet session.


 
Reply With Quote
 
Splibbilla
Guest
Posts: n/a
 
      10-06-2005
"Kay" <(E-Mail Removed)> in news:(E-Mail Removed) oups.com:

> sites aren't blocked, and clearing the cache and history didn't fix it
> either. I tried disabling ZoneAlarm Security Suite to see if it that
> would fix it, and it didn't.
>
> Thanks!


unlikely since you didn't mention related potential complications, but... could see if Options, Connections (button) have messed
settings (proxy?)

 
Reply With Quote
 
B. Peg
Guest
Posts: n/a
 
      10-06-2005
Try going into Task Manager and see if Firefox.exe is still running in the
background. You may need to kill it in Task Manager to get it to restart.
Seems to be a bug that it will not fully unload upon closing.

B~


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
to load or not to load =?Utf-8?B?cm9kY2hhcg==?= ASP .Net 3 08-30-2006 08:20 AM
Load Balancing / Load Sharing over parallel paths ciscortp@hotmail.com Cisco 1 11-21-2005 03:57 PM
page not load / freeze / long time to load roni ASP .Net 1 08-30-2005 09:15 PM
Page Load and webcontrol page load venky ASP .Net 5 07-11-2005 03:16 PM
beginning page load immediately on postback with a long load time ? Mad Scientist Jr ASP .Net 7 06-30-2004 07:40 PM



Advertisments