Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > WebResource and dynamically loaded assemblies problem

Reply
Thread Tools

WebResource and dynamically loaded assemblies problem

 
 
Konstantin Gonikman
Guest
Posts: n/a
 
      02-17-2006
Hi,

I just played around with WebResource and embeding .js and .css files
into my dlls. All works perfectly except following:
As I try to embed any WebResources in assemblies that are loaded
dynamically from my code (with Assembly.Load() ), WebResource.axd fails
to find these resources (FileNotFoundException). Any ideas of
work-around?....


Exception:
Could not load file or assembly 'Client.Web' or one of its dependencies.
Exception Details: System.IO.FileNotFoundException: Could not load file
or assembly 'Client.Web' or one of its dependencies.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
When Are Supporting dll Assemblies Loaded Into AppDomain? Smithers ASP .Net 2 09-25-2007 04:27 AM
Assemblies not loaded after IIS restart ThomLars ASP .Net 0 06-01-2007 09:29 AM
Assemblies can be loaded from "/Temporary ASP.NET Files/..." but not from "/bin" Boris ASP .Net 1 06-15-2006 05:03 PM
ASP.NET and dynamically loading assemblies Michael Gaillez ASP .Net 1 06-24-2004 03:37 AM



Advertisments