Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > .NET 2.0 ASPx Page does not load, but HTM does

Reply
Thread Tools

.NET 2.0 ASPx Page does not load, but HTM does

 
 
prabhupr@hotmail.com
Guest
Posts: n/a
 
      02-08-2006
Hi Folks

I have created a web-site which has ASPX pages and HTM pages. When I
load the HTM page the site gets loaded, but fails to load ASPX page
with error as follows

The page cannot be found
The page you are looking for might have been removed, had its name
changed, or is temporarily unavailable.

Additional Information
================
I have Front Page 2002 installed
Site is running on Win 2003 SP1, IIS 6.0
If I run the site using VS.NET 2005 (on the same machine), it works
great
I have also changed the content of the one of the ASPx page as HTML
content, still it does not get loaded

Any ideas on what I may be missing?

Thanks
PP

 
Reply With Quote
 
 
 
 
Juan T. Llibre
Guest
Posts: n/a
 
      02-08-2006
re:
> Site is running on Win 2003 SP1, IIS 6.0


You have to specifically enable ASP.NET on W2K3.

Open the IIS Manager, scroll down on the left to "Web Service Extensions",
and select it; move to the right pane and select the version of ASP.NET you
want to enable, and click the "Allow" button.




Juan T. Llibre
ASP.NET MVP
ASPNETFAQ.COM : http://www.aspnetfaq.com
==================================
<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Hi Folks
>
> I have created a web-site which has ASPX pages and HTM pages. When I
> load the HTM page the site gets loaded, but fails to load ASPX page
> with error as follows
>
> The page cannot be found
> The page you are looking for might have been removed, had its name
> changed, or is temporarily unavailable.
>
> Additional Information
> ================
> I have Front Page 2002 installed
> Site is running on Win 2003 SP1, IIS 6.0
> If I run the site using VS.NET 2005 (on the same machine), it works
> great
> I have also changed the content of the one of the ASPx page as HTML
> content, still it does not get loaded
>
> Any ideas on what I may be missing?
>
> Thanks
> PP
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Passing data to aspx page from htm page via iframe moondaddy ASP .Net 4 09-13-2007 02:38 AM
rename *-ch03.htm to ch03-*.htm? robertchen117@gmail.com Perl Misc 6 02-06-2007 08:59 AM
aspx Page Not Found but xml, htm are Greg ASP .Net 4 08-25-2005 01:01 PM
New Web Sites - Not Serving Up ASPX Pages (but .htm is okay) Frankie ASP .Net 3 07-15-2005 09:39 PM
Firefox renders .aspx page differently than .htm -- Same HTML Jason Honn ASP .Net 3 04-04-2005 01:19 PM



Advertisments