Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > asp.net page loading problem

Reply
Thread Tools

asp.net page loading problem

 
 
ramsfan
Guest
Posts: n/a
 
      01-24-2006
Hello. We recently deployed some asp.net pages from our test system to
our production system. The pages work fine for awhile, but if we open
a page, and then open an email message and go back and then submit the
page, a blank page appears. It seems to happen with pages with a
datagrid on it. The pages appear to work fine on our development and
test systems, but we are experiencing intermittent problems on our
production system. We are not sure if it is an IIS issue or an
entirely different issue. Any help would be appreciated.

Thanks,

Eric

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
order of iframe loading with document loading ofir Javascript 0 12-03-2007 12:06 PM
loading image -> detect when image is done loading edfialk Javascript 0 05-10-2007 07:28 PM
[OT] Is loading the second Java application faster than loading the first? David Segall Java 2 01-02-2007 04:41 PM
Image loading using javascript. Handling timeouts and parrallel loading under IE zborisau@gmail.com Javascript 4 08-28-2005 02:02 PM
Re: loading a html page into a aspx page Christopher Ambler ASP .Net 5 08-28-2003 09:25 PM



Advertisments