Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Visual Web Developer does not support creating Web sites on a SharePoint Web server

Reply
Thread Tools

Visual Web Developer does not support creating Web sites on a SharePoint Web server

 
 
William LaMartin
Guest
Posts: n/a
 
      12-29-2005
It was suggested that I post this query here rather than in the
Microsoft.public.dotnet.languages.vb group.

I just received my Visual Studio upgrade to 2005 Pro and tried to create a
new web site via File | New Web Site with location http. Unfortunately I
received the following error:

"Visual Web Developer does not support creating Web sites on a SharePoint
Web server"

Apparently SharePoint is causing the problem, which, I think, was installed
as part of FrontPage 2002 before I installed VS 2005.

Is there some change that can be made so that I do not need the following
workaround I figured out?

Workaround:

First, using Windows Explorer you create a new folder in C:\Inetpub\wwwroot,
say, TestSite. Then you open up IIS and create a virtual directory with
alias TestSite, and point it to the folder you created named TestSite.

Now in Visual Studio you can create your new website using the above created
folder, TestSite.




 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Visual Studio 2008 does not let me create web sites Vicente García ASP .Net 4 03-03-2008 07:55 AM
MCTS Sharepoint Server or Windows Sharepoint Services RajivI MCTS 2 10-06-2007 12:13 PM
user's list of web sites in SharePoint apondu ASP .Net 0 07-05-2007 03:51 PM
Visual Web Developer does not support opening a sharepoint web sit =?Utf-8?B?Q0JLb3dpdHo=?= ASP .Net 1 03-04-2006 01:53 PM
ASP.NET developer guidelines when deploying to a server with Sharepoint Dave ASP .Net 0 09-09-2005 07:03 AM



Advertisments