Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Client found response content type of '', but expected 'text/xml'.

Reply
Thread Tools

Client found response content type of '', but expected 'text/xml'.

 
 
Robert Rotstein
Guest
Posts: n/a
 
      12-21-2005
I have a simple web service which operates correctly. But when I try to
add a SoapExtension, it always throws an exception:

System.InvalidOperationException: Client found response content
type of '', but expected 'text/xml'.

The extension does not, as yet, do anything; it is just a set of
skeleton methods: Initialize(), ChainStream(), ProcessMessage(), etc.
Is that the problem? The exception happens regardless of whether the
extension is configured via method attributes or through a configuration
file. Has anyone run into this before?
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Client found response content type of 'text/html; charset=utf-8', but expected 'text/xml'. Jesús Bosch ASP .Net 1 07-03-2006 02:04 PM
Re: Client found response content type of 'text/html; charset=utf-8', but expected 'text/xml' Damon Payne ASP .Net 0 03-08-2005 02:35 AM
Client found response content type of 'text/html; charset=utf-8', but expected 'text/xml'. Sřren M. Olesen ASP .Net Web Services 4 02-15-2005 11:00 PM
Client found response content type of '', but expected 'text/xml'. with Wse 2.0 powerranger ASP .Net Web Services 0 07-26-2004 02:47 AM
Client found response content type of '', but expected 'text/xml' Vish Ramachandran ASP .Net Web Services 1 05-26-2004 08:09 AM



Advertisments