Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Installing .NET 2.0 on 1.1 Server. Issues?

Reply
Thread Tools

Installing .NET 2.0 on 1.1 Server. Issues?

 
 
ML
Guest
Posts: n/a
 
      12-04-2005
Are there any issues or major concerns with putting .NET 2.0 onto a
production webserver currently running 1.1? What issues need to be handled
for the existing applications?


 
Reply With Quote
 
 
 
 
Jan Peter Stotz
Guest
Posts: n/a
 
      12-04-2005
ML schrieb:

> Are there any issues or major concerns with putting .NET 2.0 onto a
> production webserver currently running 1.1? What issues need to be handled
> for the existing applications?


You can install it with the parameter "/noaspupgrade". This will install it
side-by-side with the 1.1 framework without changing anything for the
current websites.

Jan
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble installing the peer-to-peer component =?Utf-8?B?TWFya28=?= Wireless Networking 1 12-28-2004 03:41 AM
Wireless Problems After Installing SP2 Brian \(BK's Computing\) Wireless Networking 15 12-11-2004 06:03 AM
Installing Symantec VPN and received IP Address error =?Utf-8?B?RnJhbms=?= Wireless Networking 0 12-06-2004 11:05 PM
No internet connection after installing SP2 using Microsoft Broadb =?Utf-8?B?ZnJ1c3RyYXRlZCBub3ZpY2U=?= Wireless Networking 3 10-16-2004 11:01 PM
cannot create wireless network at all after installing SP2 Headtheball Wireless Networking 2 09-06-2004 03:53 PM



Advertisments