Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Moz .8 "Save As" dialog slowness

Reply
Thread Tools

Moz .8 "Save As" dialog slowness

 
 
Stubby
Guest
Posts: n/a
 
      06-28-2005
Mozilla 1.7.8 is very slow when it is putting up the directory listing
for a Save-As dialog box. 1.7.3 was fine. Is there a cure? Is it a
known bug? Can I change a parameter somewhere?
 
Reply With Quote
 
 
 
 
Moz Champion
Guest
Posts: n/a
 
      06-29-2005
Stubby wrote:
> Mozilla 1.7.8 is very slow when it is putting up the directory listing
> for a Save-As dialog box. 1.7.3 was fine. Is there a cure? Is it a
> known bug? Can I change a parameter somewhere?


Whats very slow?
 
Reply With Quote
 
 
 
 
David Harrison
Guest
Posts: n/a
 
      06-29-2005
On 6/29/2005 1:08 PM, Moz Champion said:
> Stubby wrote:
>
>> Mozilla 1.7.8 is very slow when it is putting up the directory listing
>> for a Save-As dialog box. 1.7.3 was fine. Is there a cure? Is it a
>> known bug? Can I change a parameter somewhere?


Just a thought. Is your OS having to check for the presence of any
removable drives? When my Iomega Rev drive is plugged in, there's a
short lag on most apps in the "save as" box while the OS confirms it's
still there as a destination.

cheers,

David H

 
Reply With Quote
 
Stubby
Guest
Posts: n/a
 
      06-29-2005
Moz Champion wrote:
> Stubby wrote:
>
>> Mozilla 1.7.8 is very slow when it is putting up the directory listing
>> for a Save-As dialog box. 1.7.3 was fine. Is there a cure? Is it a
>> known bug? Can I change a parameter somewhere?

>
>
> Whats very slow?

Each directory or file in the list takes 1 to 3 seconds to appear.
 
Reply With Quote
 
Stubby
Guest
Posts: n/a
 
      06-29-2005
David Harrison wrote:
> On 6/29/2005 1:08 PM, Moz Champion said:
>
>> Stubby wrote:
>>
>>> Mozilla 1.7.8 is very slow when it is putting up the directory
>>> listing for a Save-As dialog box. 1.7.3 was fine. Is there a
>>> cure? Is it a known bug? Can I change a parameter somewhere?

>
>
> Just a thought. Is your OS having to check for the presence of any
> removable drives? When my Iomega Rev drive is plugged in, there's a
> short lag on most apps in the "save as" box while the OS confirms it's
> still there as a destination.


Thanks, I believe that is the problem. I save my downloads to a USB
removable HD. And I usually have a flash drive connected. I believe
the problem is in the library routines used in Mozilla 1.7.8 because the
problem doesn't happen with other programs.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PIX TCP slowness when routing & doing NAT bradya@gmail.com Cisco 1 06-22-2005 10:21 PM
EIGRP slowness and backup jmiklo Cisco 2 11-23-2004 07:32 AM
Netbios over IP slowness with 3600 Ciscos, IMAs and ATM The Prisoner Cisco 2 02-03-2004 03:00 PM
Problems With Frame Relay Slowness Phin Cisco 0 01-22-2004 03:47 AM
Import Moz 1.2.1 to new computer Moz 1.4 Paul Furman Firefox 1 10-02-2003 10:25 PM



Advertisments