Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Firefox "save-as" not following XP shortcuts...

Reply
Thread Tools

Firefox "save-as" not following XP shortcuts...

 
 
Jon Gauthier
Guest
Posts: n/a
 
      06-14-2005
FF 1.0.4 and earlier does not seem to recognize WindowsXP
shortcuts/links properly. If I try to save to a shortcut to a folder, FF
attempts to overwrite the link instead of following it. Other than
manually working around it, is there a way to get FF to recognize it
properly?

We'll probably have to wait until Longhorn is obsolete for Microsoft to
properly enable file links in NTFS rather than their bonehead shortcuts...

Of course, I could always replace XP on my work PC with Linux...
 
Reply With Quote
 
 
 
 
Roland
Guest
Posts: n/a
 
      06-14-2005
On 14-6-2005 15:57, Jon Gauthier wrote:
> FF 1.0.4 and earlier does not seem to recognize WindowsXP
> shortcuts/links properly. If I try to save to a shortcut to a folder, FF
> attempts to overwrite the link instead of following it. Other than
> manually working around it, is there a way to get FF to recognize it
> properly?
>
> We'll probably have to wait until Longhorn is obsolete for Microsoft to
> properly enable file links in NTFS rather than their bonehead shortcuts...
>
> Of course, I could always replace XP on my work PC with Linux...

Seems to be a bug, affecting FF on XP
<https://bugzilla.mozilla.org/show_bug.cgi?id=283730>

[FWIW, on my W2K system, shortcuts are followed properly]
--
Regards,

Roland de Ruiter
` ___ ___
`/__/ w_/ /__/
/ \ /_/ / \
 
Reply With Quote
 
 
 
 
Ralph Fox
Guest
Posts: n/a
 
      06-15-2005
On Tue, 14 Jun 2005 09:57:54 -0400, in message
*<d8mnp6$81d$(E-Mail Removed)>, Jon Gauthier wrote:

> FF 1.0.4 and earlier does not seem to recognize WindowsXP
> shortcuts/links properly. If I try to save to a shortcut to a folder, FF
> attempts to overwrite the link instead of following it. Other than
> manually working around it, is there a way to get FF to recognize it
> properly?



See these previous threads

http://groups.google.com/groups?threadm=d6hpb8$ilu1%40ripley.netscape.com

http://groups.google.com/groups?thre...ing.google.com

The first thread has what appears to be a patch for the problem.
I haven't tried the patch myself so I can't vouch for it.


> We'll probably have to wait until Longhorn is obsolete for Microsoft to
> properly enable file links in NTFS rather than their bonehead shortcuts...
>
> Of course, I could always replace XP on my work PC with Linux...




--
Cheers,
Ralph

Change is inevitable. Progress is optional.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Web server reported the following error when attempting to create or open the Web project located at the following URL: 'http://localhost/822319ev1'. 'HTTP/1.1 500 Internal Server Error'. chanmm ASP .Net 2 09-07-2010 07:37 AM
Lost Firefox bookmarks following windows failure Roger Hird Firefox 2 01-20-2008 10:54 PM
Why won't the following work in FireFox? Nathan Sokalski ASP .Net 11 10-18-2007 03:39 PM
traffic not following through pix rkspillai@gmail.com Cisco 0 06-29-2005 01:37 PM
RE: The Web server reported the following error when attempting to create or open the Web project located at the following URL: <URL> =?Utf-8?B?VHJldm9yIEJlbmVkaWN0IFI=?= ASP .Net 0 06-07-2004 07:36 AM



Advertisments