Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Profile(s) lost

Reply
Thread Tools

Profile(s) lost

 
 
Ron
Guest
Posts: n/a
 
      06-10-2005
What happened? I went to the house last night and Firefox looks like a new
installation. No plugins, no history, no saved passwords, no nothing. All is
gone, just plain firefox.
I came to work this morning and my office computer has the same problem. All
my settings are gone. Please help. I have backup of my computer, how can I
restore all the settings?
Thanks


 
Reply With Quote
 
 
 
 
Doug G
Guest
Posts: n/a
 
      06-10-2005
Ron wrote:
> What happened? I went to the house last night and Firefox looks like a new
> installation. No plugins, no history, no saved passwords, no nothing. All is
> gone, just plain firefox.
> I came to work this morning and my office computer has the same problem. All
> my settings are gone. Please help. I have backup of my computer, how can I
> restore all the settings?
> Thanks
>


The DLL files for the plugins you've installed usually reside in
Firefox's plugins folder or where the plugin installed them.

Firefox profiles are kept in a different folder from the program files.
Default profile folder locations: http://www.holgermetzger.de/pdl.html

If the missing profile folder is where it is supposed to be, you may be
able to restore it by replacing the profiles.ini file in the
\Application Data\Mozilla\Firefox folder with your backup copy of the
file. Do it while Firefox is closed.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exclusive: Half Life 2 - Lost Coast playtest, screens ... Silverstrand Front Page News 4 09-15-2005 02:30 AM
Wireless connectivity lost after SP2 installation =?Utf-8?B?SGVucmlr?= Wireless Networking 5 10-20-2004 06:04 PM
XP Pro Wireless drivers lost @ each reboot =?Utf-8?B?RGF2ZSBILg==?= Wireless Networking 2 09-17-2004 12:51 AM
general lost connection grief danw Wireless Networking 0 08-17-2004 01:25 PM
Changed XP home edition to Professional and lost Wireless settings Vik Wireless Networking 2 07-29-2004 08:01 PM



Advertisments