Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > problem building enterprise library in net 2.0

Reply
Thread Tools

problem building enterprise library in net 2.0

 
 
Andy
Guest
Posts: n/a
 
      11-04-2005
Hello,

I am having problem using the Enterprise Libray 2005 in the new .NET
2.0 framework. When I started opening the Enterprise Libray
Configuration it said "Enterprise Library has not been built, would you
like to build now?" but when I say "Yes" it came up with an error
"System can not find the file specified"

It worked well for me in framework 1.1

Any clues of how to fix this.

Thanks a lot.

 
Reply With Quote
 
 
 
 
Daniel Walzenbach
Guest
Posts: n/a
 
      11-04-2005
Hi Andy,

I assume there will be a version for 2.0 in 2-3 weeks. Check out
http://www.gotdotnet.com/codegallery...2-91be63527327 .
They can most probably help you!

Regards

Daniel


"Andy" <(E-Mail Removed)> schrieb im Newsbeitrag
news:(E-Mail Removed) oups.com...
> Hello,
>
> I am having problem using the Enterprise Libray 2005 in the new .NET
> 2.0 framework. When I started opening the Enterprise Libray
> Configuration it said "Enterprise Library has not been built, would you
> like to build now?" but when I say "Yes" it came up with an error
> "System can not find the file specified"
>
> It worked well for me in framework 1.1
>
> Any clues of how to fix this.
>
> Thanks a lot.
>



 
Reply With Quote
 
 
 
 
Nenefta
Guest
Posts: n/a
 
      12-02-2005
Hi Andy,

I've had a similar problem trying to build the library. My problem was
the version of Visual Studio I was using was different from what the
library expected. The .bat file that builds the library was pointing to
the wrong location and could not find the compiler. So I'd check the
..bat file that came with the library and adjust it to point to the
right directory.

Grtx,

Marcel van Oort
..Net developer

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Enterprise Library - Class Library Greif. =?Utf-8?B?QUo=?= ASP .Net 7 12-06-2007 09:33 AM
Using Enterprise Library for .NET 2.0 with ASP.NET 2.0 =?Utf-8?B?S2FyY2g=?= ASP .Net 1 08-24-2006 09:28 PM
enterprise application versus enterprise system jrefactors@hotmail.com C++ 2 01-20-2005 01:32 PM
enterprise application versus enterprise system jrefactors@hotmail.com Java 3 01-20-2005 01:32 PM
enterprise application vs. enterprise system jrefactors@hotmail.com Java 3 01-15-2005 07:12 AM



Advertisments