Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > DLL is not copied to WEB SERVER but stays in VSWEBCACHE

Reply
Thread Tools

DLL is not copied to WEB SERVER but stays in VSWEBCACHE

 
 
zitus
Guest
Posts: n/a
 
      11-02-2005
Hi,

I have a ASP.NET web application.

When I do a "REBUILD ALL" , the BIN\app.dll is updated in the VSWEBCACHE ;
but this BIN is not copied to the BIN in the WEBSERVER!

What may be the problem?

Thank you very much

BR

Ziya


 
Reply With Quote
 
 
 
 
=?Utf-8?B?Q3VydF9DIFtNVlBd?=
Guest
Posts: n/a
 
      11-02-2005
You built the app, you didn't deploy it.
You'll need to do whatever it is you do to deploy it (Copy Project?)

--
Curt Christianson
site: http://www.darkfalz.com
blog: http://blog.darkfalz.com



"zitus" wrote:

> Hi,
>
> I have a ASP.NET web application.
>
> When I do a "REBUILD ALL" , the BIN\app.dll is updated in the VSWEBCACHE ;
> but this BIN is not copied to the BIN in the WEBSERVER!
>
> What may be the problem?
>
> Thank you very much
>
> BR
>
> Ziya
>
>
>

 
Reply With Quote
 
 
 
 
micros
Guest
Posts: n/a
 
      11-02-2005
Copy project?

I open the web from the server ( OPEN WEB ) , so project belongs to server.

Can I do a SELF COPY operation?

Let's say the web server name is WSRV1 . and the web is W1.

W1 stays in directory c:\inetpub\wwwroot\W1

I open the W1 project with OPEN FROM WEB option of .net2003 ide. All the
changes that
I make and SAVE is written to the disk of web server WSRV1.

When I do a rebuild, W1.dll is updated in the VSWEBCACHE but not copied to
the
server WSRV1.

I am sure this was working before ; but I can't find out why it does not
work at the moment..

BR

Ziya


"Curt_C [MVP]" <software_at_darkfalz.com> wrote in message
news:(E-Mail Removed)...
> You built the app, you didn't deploy it.
> You'll need to do whatever it is you do to deploy it (Copy Project?)
>
> --
> Curt Christianson
> site: http://www.darkfalz.com
> blog: http://blog.darkfalz.com
>
>
>
> "zitus" wrote:
>
>> Hi,
>>
>> I have a ASP.NET web application.
>>
>> When I do a "REBUILD ALL" , the BIN\app.dll is updated in the VSWEBCACHE
>> ;
>> but this BIN is not copied to the BIN in the WEBSERVER!
>>
>> What may be the problem?
>>
>> Thank you very much
>>
>> BR
>>
>> Ziya
>>
>>
>>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VSWebCache Amit Bansal \(MCT, MCSD.NET\) ASP .Net 0 05-30-2006 09:38 AM
Framework 2.0 is installed on Server 2003 but IIS stays with ASP.NET V1 Jean-Marie ASP .Net 3 04-14-2006 06:12 AM
Unable to set permissions on VSWebCache folder error in Event Log. =?Utf-8?B?U3VkaGlyIERhcmJoYQ==?= ASP .Net 0 02-03-2005 03:27 PM
VSWebCache =?Utf-8?B?U2FsYW1FbGlhcw==?= ASP .Net 3 12-29-2004 09:05 AM
compiled DLL not copied to the server bin folder automatically BH ASP .Net 4 07-17-2003 08:05 PM



Advertisments