Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Internet Explorer error

Reply
Thread Tools

Internet Explorer error

 
 
=?Utf-8?B?Q2F0aGllQw==?=
Guest
Posts: n/a
 
      10-21-2005
I have a websote developed using visual studio 2005 beta , .net version 2

i deploy my application to a server and it is run from client computers.

One of the users gets the error

"Internet Explorer cannot open the internet site "XXXXX"
Operation aborted"

this happens when they click on a menu item to open a page. they do not get
this error all the time, just randomly.

Would appreciate any suggestions

Thanks
 
Reply With Quote
 
 
 
 
Kevin Yu [MSFT]
Guest
Posts: n/a
 
      10-22-2005
Hi

We have reviewed this issue and are currently researching on it. We will
update you ASAP. Thanks for your patience!

Kevin Yu
=======
"This posting is provided "AS IS" with no warranties, and confers no
rights."


 
Reply With Quote
 
 
 
 
Steven Cheng[MSFT]
Guest
Posts: n/a
 
      10-24-2005
Hi Cathiec,

From your description, the problem you're encountering is likely a
clientside specific issue. I suggest you try testing the web application
from some other client machine to see whether you got the same behavior.
Also, network setting such as proxy at the clientside is also potential
cause. Here is a certain kb article discussing on the similiar problem:

#You receive the "Internet Explorer cannot open the Internet site
<address>" error message when you try to connect to the Internet
http://support.microsoft.com/kb/q172546/

You can also find some other related kb articles there.

Thanks,

Steven Cheng
Microsoft Online Support

Get Secure! www.microsoft.com/security
(This posting is provided "AS IS", with no warranties, and confers no
rights.)

--------------------
| Thread-Topic: Internet Explorer error
| thread-index: AcXWMT1sTfcAvlVaSSuuc5Edfqc79g==
| X-WBNR-Posting-Host: 83.141.82.45
| From: "=?Utf-8?B?Q2F0aGllQw==?=" <(E-Mail Removed)>
| Subject: Internet Explorer error
| Date: Fri, 21 Oct 2005 04:19:02 -0700
| Lines: 15
| Message-ID: <(E-Mail Removed)>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="Utf-8"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Content-Class: urn:content-classes:message
| Importance: normal
| Priority: normal
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
| Newsgroups: microsoft.public.dotnet.framework.aspnet
| NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
| Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
| Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.dotnet.framework.aspnet:132988
| X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
|
| I have a websote developed using visual studio 2005 beta , .net version 2
|
| i deploy my application to a server and it is run from client computers.
|
| One of the users gets the error
|
| "Internet Explorer cannot open the internet site "XXXXX"
| Operation aborted"
|
| this happens when they click on a menu item to open a page. they do not
get
| this error all the time, just randomly.
|
| Would appreciate any suggestions
|
| Thanks
|

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 8: C:\Program Files\Internet Explorer\iexplore.exe vs C:\Program Files (x86)\Internet Explorer\iexplore.exe Nathan Sokalski Windows 64bit 16 02-22-2010 08:31 AM
internet explorer 7 - Internet Explorer cannot display the webpag sandy j Windows 64bit 0 05-02-2009 02:12 AM
Internet Explorer + Windows Explorer + Browsing Sad Computer Support 1 09-08-2004 05:53 PM
Windows Explorer - Internet explorer JamesBenson Computer Support 19 07-31-2004 12:54 AM
can surf in Windows Explorer not Internet Explorer Billh Computer Support 0 05-02-2004 08:47 PM



Advertisments