Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Thunderbird filters "active" but not "active"

Reply
Thread Tools

Thunderbird filters "active" but not "active"

 
 
=?ISO-8859-2?Q?Rafa=B3_=A3o=BFy=F1ski?=
Guest
Posts: n/a
 
      05-14-2005
I use 4 filters and every filter has "active" status. Everything works
well manually but automaticall not. Why? What should I change?

--
Thanks in advance

Rafał Łożyński
 
Reply With Quote
 
 
 
 
Doug G
Guest
Posts: n/a
 
      05-14-2005
Rafał Łożyński wrote:

> I use 4 filters and every filter has "active" status. Everything works
> well manually but automaticall not. Why? What should I change?
>


A filter at the top of the list may be acting on incoming mail before
the filters below it. Try rearranging the filter list.
 
Reply With Quote
 
 
 
 
=?ISO-8859-2?Q?Rafa=B3_=A3o=BFy=F1ski?=
Guest
Posts: n/a
 
      05-15-2005
These filters are not conflicted.
Rearanging doas not work unfortunately.

Rafal



Doug G napisał(a)/wrote:
> Rafał Łożyński wrote:
>
>> I use 4 filters and every filter has "active" status. Everything works
>> well manually but automaticall not. Why? What should I change?
>>

>
> A filter at the top of the list may be acting on incoming mail before
> the filters below it. Try rearranging the filter list.

 
Reply With Quote
 
Moz Champion
Guest
Posts: n/a
 
      05-17-2005
Rafał Łożyński wrote:
> These filters are not conflicted.
> Rearanging doas not work unfortunately.
>
> Rafal
>
>
>
> Doug G napisał(a)/wrote:
>
>> Rafał Łożyński wrote:
>>
>>> I use 4 filters and every filter has "active" status. Everything
>>> works well manually but automaticall not. Why? What should I change?
>>>

>>
>> A filter at the top of the list may be acting on incoming mail before
>> the filters below it. Try rearranging the filter list.


Are the filters activated on the same account these messages come in on?

If you are using the global inbox for example, the filters must be
listed there, not in the account inbox

A filter on one account wont apply to a second account
 
Reply With Quote
 
=?ISO-8859-2?Q?Rafa=B3_=A3o=BFy=F1ski?=
Guest
Posts: n/a
 
      05-17-2005
I have three eMail servers and one Local folder.
Everynew eMail goes to the Local folder. Where I should define these
filters?
1. On eMail account?
2. On Local folder?

Pozdrawiam

Rafał Łożyński



Moz Champion napisał(a)/wrote:
> Rafał Łożyński wrote:
>
>> These filters are not conflicted.
>> Rearanging doas not work unfortunately.
>>
>> Rafal
>>
>>
>>
>> Doug G napisał(a)/wrote:
>>
>>> Rafał Łożyński wrote:
>>>
>>>> I use 4 filters and every filter has "active" status. Everything
>>>> works well manually but automaticall not. Why? What should I change?
>>>>
>>>
>>> A filter at the top of the list may be acting on incoming mail before
>>> the filters below it. Try rearranging the filter list.

>
>
> Are the filters activated on the same account these messages come in on?
>
> If you are using the global inbox for example, the filters must be
> listed there, not in the account inbox
>
> A filter on one account wont apply to a second account

 
Reply With Quote
 
Moz Champion
Guest
Posts: n/a
 
      05-18-2005
Rafał Łożyński wrote:
> I have three eMail servers and one Local folder.
> Everynew eMail goes to the Local folder. Where I should define these
> filters?
> 1. On eMail account?
> 2. On Local folder?
>
> Pozdrawiam
>
> Rafał Łożyński
>
>
>
> Moz Champion napisał(a)/wrote:
>
>> Rafał Łożyński wrote:
>>
>>> These filters are not conflicted.
>>> Rearanging doas not work unfortunately.
>>>
>>> Rafal
>>>
>>>
>>>
>>> Doug G napisał(a)/wrote:
>>>
>>>> Rafał Łożyński wrote:
>>>>
>>>>> I use 4 filters and every filter has "active" status. Everything
>>>>> works well manually but automaticall not. Why? What should I change?
>>>>>
>>>>
>>>> A filter at the top of the list may be acting on incoming mail
>>>> before the filters below it. Try rearranging the filter list.

>>
>>
>>
>> Are the filters activated on the same account these messages come in on?
>>
>> If you are using the global inbox for example, the filters must be
>> listed there, not in the account inbox
>>
>> A filter on one account wont apply to a second account


Where the messages come in, the local folders inbox

for some reason I cant reply directly to your posts, I have to write the
message elsewhere and copy/paste


You have specified ISO 8859-2 as the font, and are sending in 8 bit
characters
I dont even have a listing for ISO 8858-2 tho I do have a ISO 8859-1
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Stacked polariser filters instead of ND filters? peter Digital Photography 5 12-13-2010 10:25 PM
using the Filters DLL (image filters) Dieter Vanderelst Python 1 02-15-2006 09:56 AM
Thunderbird filters graeme@invalid Firefox 10 11-29-2004 02:39 AM
Newsgroup filters in Thunderbird? Jakob Borg Firefox 0 07-24-2004 11:14 PM
Canon: EF filters = EF-S filters? [blu|shark] Digital Photography 17 01-28-2004 10:04 AM



Advertisments