Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > can't open web pages from email links

Reply
Thread Tools

can't open web pages from email links

 
 
Angela
Guest
Posts: n/a
 
      05-13-2005
I have firefox and thunderbird.
When I get a web link on an email, I used to click on it, and it took me
to the web page.
This doesn't happen now, if I click on the web link, nothing happens, I
have to cut and paste the link.
Have I changed a setting somewhere?
Any help appreciated.
Running windows xp.
thanks
Angela
 
Reply With Quote
 
 
 
 
Roland
Guest
Posts: n/a
 
      05-13-2005
On 13-5-2005 14:10, Angela wrote:
> I have firefox and thunderbird.
> When I get a web link on an email, I used to click on it, and it took me
> to the web page.
> This doesn't happen now, if I click on the web link, nothing happens, I
> have to cut and paste the link.
> Have I changed a setting somewhere?
> Any help appreciated.
> Running windows xp.
> thanks
> Angela

Make sure that Firefox is your default browser.
In Firefox: Tools -> Options -> General -> Default Browser
--
Regards,

Roland de Ruiter
___ ___
/__/ w_/ /__/
/ \ /_/ / \
 
Reply With Quote
 
 
 
 
Angela
Guest
Posts: n/a
 
      05-13-2005
Yes it is the default browser.

Thanks
Angela
Roland wrote:
> On 13-5-2005 14:10, Angela wrote:
>
>> I have firefox and thunderbird.
>> When I get a web link on an email, I used to click on it, and it took
>> me to the web page.
>> This doesn't happen now, if I click on the web link, nothing happens,
>> I have to cut and paste the link.
>> Have I changed a setting somewhere?
>> Any help appreciated.
>> Running windows xp.
>> thanks
>> Angela

>
> Make sure that Firefox is your default browser.
> In Firefox: Tools -> Options -> General -> Default Browser

 
Reply With Quote
 
SteveG
Guest
Posts: n/a
 
      05-13-2005

Angela wrote:
> I have firefox and thunderbird.
> When I get a web link on an email, I used to click on it, and it took me
> to the web page.
> This doesn't happen now, if I click on the web link, nothing happens, I
> have to cut and paste the link.
> Have I changed a setting somewhere?
> Any help appreciated.
> Running windows xp.
> thanks
> Angela


I get this sometimes - not all the time though - and I have found that
if I move the mouse pointer off the link after I've clicked it then FF
opens it okay.

HTH

Steve G
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Web.config's <system.web><pages><controls><add /></controls></pages></system.web> To Register UserControls Nathan Sokalski ASP .Net 5 01-10-2007 10:50 AM
Using Web.config's <system.web><pages><controls><add /></controls></pages></system.web> To Register UserControls Nathan Sokalski ASP .Net Web Controls 4 12-21-2006 02:50 AM
Using Web.config's <system.web><pages><controls><add /></controls></pages></system.web> To Register UserControls Nathan Sokalski ASP .Net Building Controls 4 12-21-2006 02:50 AM
Mozilla Thunderbird Email NOT capturing clicked email links... AJPDLA Firefox 4 04-12-2006 07:05 PM
some pages/links won't open ? Hooter Computer Support 2 11-12-2003 08:10 AM



Advertisments