Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Amazon.co.uk - not working with Firefox?

Reply
Thread Tools

Amazon.co.uk - not working with Firefox?

 
 
Mike
Guest
Posts: n/a
 
      05-08-2005
Hey folks,

Someone just pointed this out to me and I went off and gave it a try on
my own - www.amazon.co.uk is redirecting to a "server error" page when I
use mozilla, but works fine with IE and Safari. I'm told it's also fine
with Opera. Any ideas?

cheers,
Mike
 
Reply With Quote
 
 
 
 
Roland
Guest
Posts: n/a
 
      05-08-2005
On 8-5-2005 18:33, Mike wrote:

> Hey folks,
>
> Someone just pointed this out to me and I went off and gave it a try on
> my own - www.amazon.co.uk is redirecting to a "server error" page when I
> use mozilla, but works fine with IE and Safari. I'm told it's also fine
> with Opera. Any ideas?
>
> cheers,
> Mike

No problem here with FF1.0.3/Win2000.

Maybe some cookie has gone astray. Try and delete the cookies of
amazon.co.uk (Tools -> Options -> Privacy -> + Cookies -> View Cookies
-> Remove Cookie).
If that doesn't help, clear the cache (Tools -> Options -> Privacy ->
Cache -> Clear).
--
Regards,

Roland de Ruiter
___ ___
/__/ w_/ /__/
/ \ /_/ / \
 
Reply With Quote
 
 
 
 
Big Craigie
Guest
Posts: n/a
 
      05-08-2005

"Mike" <(E-Mail Removed)> wrote in message
news:d5lf1b$cvp$(E-Mail Removed)-infra.bt.com...
> Hey folks,
>
> Someone just pointed this out to me and I went off and gave it a try on
> my own - www.amazon.co.uk is redirecting to a "server error" page when I
> use mozilla, but works fine with IE and Safari. I'm told it's also fine
> with Opera. Any ideas?
>
> cheers,
> Mike


No problem here, Firefox 1.03, Win 98 SE, Scotland, Sunny with occasional
rain


 
Reply With Quote
 
Mike
Guest
Posts: n/a
 
      05-08-2005
Roland wrote:
> On 8-5-2005 18:33, Mike wrote:
> No problem here with FF1.0.3/Win2000.
>
> Maybe some cookie has gone astray. Try and delete the cookies of
> amazon.co.uk (Tools -> Options -> Privacy -> + Cookies -> View Cookies
> -> Remove Cookie).
> If that doesn't help, clear the cache (Tools -> Options -> Privacy ->
> Cache -> Clear).


Good call - upgraded (FF1.0/MacOS10.3.9 to FF1.0.3/etc) with no results,
blatted my amazon.co.uk cookies, things recovered. I can spend money
again! Hmm.

cheers,
Mike
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
response.redirect is not working but server.transfer is working gaurav tyagi ASP .Net 14 01-20-2006 04:22 AM
wifi not working on new hp, or not working after live update =?Utf-8?B?RHJhZ29ueA==?= Wireless Networking 1 10-01-2005 11:17 PM
ASP.NET client-side validation working, but button click not working Alan Silver ASP .Net 1 08-02-2005 03:50 PM
Cookies working on intranet but NOT working on Internet Martin Heuckeroth ASP .Net 5 04-01-2005 01:37 AM
Regular Expression validators NOT working, Required Field validators ARE working Ratman ASP .Net 0 09-14-2004 09:36 PM



Advertisments