Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Problems with New Project

Reply
Thread Tools

Problems with New Project

 
 
Amac0714
Guest
Posts: n/a
 
      10-06-2005
Hi,
I have just installed IIS(V5) ,.Net Framework 1.1 and Visual Studio
2003. The problem is that when I try to Open or Create a new ASP.NET
Web Application I get the following error:
"The Web Server Reported the Following Error when attempting to create
or open the Web project located at the following URL:
'http://localhost/WebApplication1','HTTP/1.1 500 Internal Server
Error'".
Please, Please could someone point me in the right direction. I have
tried uninstalling and Reinstalling Visual Studio, and IIS numerous
time. Nothing works. I have run aspnet_regiis.exe -i also. I am almost
at my wits end. I had the Beta version of the Visual Basic Express, and
Web Developer Express installed at one time, which also installed
ASP.NET V2.0. I have uninstalled those as well, however I still have a
folder C:\WINDOWS\Microsoft.NET\Framework\v2.0.40607.

Thanks in advance,
Alex

 
Reply With Quote
 
 
 
 
Brock Allen
Guest
Posts: n/a
 
      10-06-2005
Perhaps IIS isn't using the right version of ASP.NET?

-Brock
DevelopMentor
http://staff.develop.com/ballen

> Hi,
> I have just installed IIS(V5) ,.Net Framework 1.1 and Visual Studio
> 2003. The problem is that when I try to Open or Create a new ASP.NET
> Web Application I get the following error:
> "The Web Server Reported the Following Error when attempting to
> create
> or open the Web project located at the following URL:
> 'http://localhost/WebApplication1','HTTP/1.1 500 Internal Server
> Error'".
> Please, Please could someone point me in the right direction. I have
> tried uninstalling and Reinstalling Visual Studio, and IIS numerous
> time. Nothing works. I have run aspnet_regiis.exe -i also. I am almost
> at my wits end. I had the Beta version of the Visual Basic Express,
> and
> Web Developer Express installed at one time, which also installed
> ASP.NET V2.0. I have uninstalled those as well, however I still have a
> folder C:\WINDOWS\Microsoft.NET\Framework\v2.0.40607.
> Thanks in advance,
> Alex



 
Reply With Quote
 
 
 
 
Amac0714
Guest
Posts: n/a
 
      10-06-2005
I looked through all I could and the version it says is registered is
V1.1.4322. Is there some specific way to check?

Alex

 
Reply With Quote
 
Amac0714
Guest
Posts: n/a
 
      10-06-2005

Amac0714 wrote:
> I looked through all I could and the version it says is registered is
> V1.1.4322. Is there some specific way to check?
>
> Alex


I have finally found the solution after trying and looking for 3 days.
Something very simple and obscure. Here is the link to the solution.

http://groups.google.ca/group/micros...4695c7340f5e74

Regards,
Alex

 
Reply With Quote
 
Juan T. Llibre
Guest
Posts: n/a
 
      10-06-2005
In the IIS Manager, check the website's properties,
and in the ASP.NET tab you'll see which ASP.NET
version the application is using.

If it's using 2.0, change it to 1.1



Juan T. Llibre, ASP.NET MVP
ASP.NET FAQ : http://asp.net.do/faq/
Foros de ASP.NET en Espaņol : http://asp.net.do/foros/
======================================
"Amac0714" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
>I looked through all I could and the version it says is registered is
> V1.1.4322. Is there some specific way to check?
>
> Alex
>



 
Reply With Quote
 
Juan T. Llibre
Guest
Posts: n/a
 
      10-06-2005
Thanks for posting that solution.

I'll incorporate it into the new ASPNETFAQ site
which should be coming online by the 2.0 release date.



Juan T. Llibre, ASP.NET MVP
ASP.NET FAQ : http://asp.net.do/faq/
Foros de ASP.NET en Espaņol : http://asp.net.do/foros/
======================================
"Amac0714" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
>
> Amac0714 wrote:
>> I looked through all I could and the version it says is registered is
>> V1.1.4322. Is there some specific way to check?
>>
>> Alex

>
> I have finally found the solution after trying and looking for 3 days.
> Something very simple and obscure. Here is the link to the solution.
>
> http://groups.google.ca/group/micros...4695c7340f5e74
>
> Regards,
> Alex
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error while trying to run project: Unable to start debugging on the web server. The project is not configured to be debugged. windows 2003 server Claude seraphin ASP .Net 12 02-15-2014 04:29 PM
How to copy a GUI2exe project - to serve as basis for new project ? Barak, Ron Python 1 09-24-2008 01:29 PM
Javascript new-new-new-new-newbee weblinkunlimited@gmail.com Javascript 2 03-11-2008 01:15 AM
New Website or New Project? Ronald S. Cook ASP .Net 6 12-27-2007 04:07 PM
Error while trying to run project: Unable to start debugging on the web server. The project is not configured Ken Stealth ASP .Net 2 01-31-2004 05:46 PM



Advertisments