Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > After loading FF 1.0.3, hyperlinks in T-Bird e-mails don't open in FF

Reply
Thread Tools

After loading FF 1.0.3, hyperlinks in T-Bird e-mails don't open in FF

 
 
Jim
Guest
Posts: n/a
 
      04-22-2005
Last night I uninstalled Firefox 1.0.1 and installed 1.0.3. No
changes made to T-Bird. Now clicking on hyperlinks in any e-mail I
get no longer does anything. The arrow turns to a finger, as it
always did, but clicking on the link does nothing. I can only copy and
paste it into a browser window. What do I need to do to Firefox (or
T-Bird) to make the links work like they should..
 
Reply With Quote
 
 
 
 
Jim
Guest
Posts: n/a
 
      04-22-2005
On Fri, 22 Apr 2005 12:30:05 -0500, Jim <(E-Mail Removed)> wrote:

>Last night I uninstalled Firefox 1.0.1 and installed 1.0.3. No
>changes made to T-Bird. Now clicking on hyperlinks in any e-mail I
>get no longer does anything. The arrow turns to a finger, as it
>always did, but clicking on the link does nothing. I can only copy and
>paste it into a browser window. What do I need to do to Firefox (or
>T-Bird) to make the links work like they should..


I also uninstalled T-Bird and installed the latest update. Same
problem.
 
Reply With Quote
 
 
 
 
Doug G
Guest
Posts: n/a
 
      04-22-2005
Jim wrote:
> On Fri, 22 Apr 2005 12:30:05 -0500, Jim <(E-Mail Removed)> wrote:
>
>> Last night I uninstalled Firefox 1.0.1 and installed 1.0.3. No
>> changes made to T-Bird. Now clicking on hyperlinks in any e-mail I
>> get no longer does anything. The arrow turns to a finger, as it
>> always did, but clicking on the link does nothing. I can only copy
>> and paste it into a browser window. What do I need to do to Firefox
>> (or T-Bird) to make the links work like they should..

>
> I also uninstalled T-Bird and installed the latest update. Same
> problem.


The following was posted in the Thunderbird newsgroup on Netscape's
secure server.
snews://secnews.netscape.com:563/netscape.mozilla.thunderbird

Al wrote:
> Ken Wagner wrote:
>> Al wrote:
>>
>>> Win XP Home, Firefox 1.03, Thunderbird 1.02
>>>
>>> Clicking on the Thunderbird home page icon or any links contained
>>> in incoming email does nothing. Any suggestions? Thank you.
>>>

>>
>> You don't have any browser set as your default browser. Set
>> Firefox as your default (Tools, Options, General button, check the
>> box under "Default Browser", click on the "Check Now" button.)
>>

>
> I did what you suggested and ALSO set the default browser in Win XP,
> in the control panel on the left side of "add remove programs" by
> clicking "set defaults". Now it works fine. Thanks for your quick
> response.

 
Reply With Quote
 
Jim
Guest
Posts: n/a
 
      04-22-2005
Thanks that fixed it. Too bad that setting can't be saved in the
profile so it does not have to be reset each time a new version is
loaded (assuming you remove the old version first, as recommended)

Jim

On Fri, 22 Apr 2005 16:17:39 -0500, Doug G <(E-Mail Removed)>
wrote:

>Jim wrote:
>> On Fri, 22 Apr 2005 12:30:05 -0500, Jim <(E-Mail Removed)> wrote:
>>
>>> Last night I uninstalled Firefox 1.0.1 and installed 1.0.3. No
>>> changes made to T-Bird. Now clicking on hyperlinks in any e-mail I
>>> get no longer does anything. The arrow turns to a finger, as it
>>> always did, but clicking on the link does nothing. I can only copy
>>> and paste it into a browser window. What do I need to do to Firefox
>>> (or T-Bird) to make the links work like they should..

>>
>> I also uninstalled T-Bird and installed the latest update. Same
>> problem.

>
>The following was posted in the Thunderbird newsgroup on Netscape's
>secure server.
>snews://secnews.netscape.com:563/netscape.mozilla.thunderbird
>
>Al wrote:
> > Ken Wagner wrote:
> >> Al wrote:
> >>
> >>> Win XP Home, Firefox 1.03, Thunderbird 1.02
> >>>
> >>> Clicking on the Thunderbird home page icon or any links contained
> >>> in incoming email does nothing. Any suggestions? Thank you.
> >>>
> >>
> >> You don't have any browser set as your default browser. Set
> >> Firefox as your default (Tools, Options, General button, check the
> >> box under "Default Browser", click on the "Check Now" button.)
> >>

> >
> > I did what you suggested and ALSO set the default browser in Win XP,
> > in the control panel on the left side of "add remove programs" by
> > clicking "set defaults". Now it works fine. Thanks for your quick
> > response.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IE hyperlinks and desktop icons left click won't open fooballer General Computer Support 0 02-23-2011 02:55 PM
hyperlinks cant open them StoneCrusher Computer Support 1 06-16-2007 05:29 AM
Re: hyperlinks cant open them StoneCrusher Computer Support 1 06-15-2007 05:47 PM
Help cannot open hyperlinks no where Nina Computer Support 10 03-21-2006 07:29 PM
Problem loading asp.net usercontrols dynamically with hyperlinks and images Brett ASP .Net 1 09-09-2004 04:52 AM



Advertisments