Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > IIS on XP Pro is now so slow it's not usable.

Reply
Thread Tools

IIS on XP Pro is now so slow it's not usable.

 
 
=?Utf-8?B?V2ViQnVpbGRlcjQ1MQ==?=
Guest
Posts: n/a
 
      09-22-2005
Has this happened to anyone here?
I first thought that it was a Vs.net problem but i now see it take a good
min. to load an html page. The aspx pages load very slowly in vs.net, but i
think this is related to iis slowing down.
Any Help would be appreciated.
thanks
kes
--
thanks (as always)
some day i''m gona pay this forum back for all the help i''m getting
kes
 
Reply With Quote
 
 
 
 
=?Utf-8?B?V2ViQnVpbGRlcjQ1MQ==?=
Guest
Posts: n/a
 
      09-22-2005
NO SMART **** remarks!!!!! (I'm a 9 year Cold fusion veterian)
The problem was i has the latest version of Coldfusion MX7 stopped. I don't
know why iis would throw a fit because of another service, but it did. And
it was interfering with vs loading (via iis) aspx pages.
ok, this may help someone out here!!!
--
thanks (as always)
some day i''m gona pay this forum back for all the help i''m getting
kes


"WebBuilder451" wrote:

> Has this happened to anyone here?
> I first thought that it was a Vs.net problem but i now see it take a good
> min. to load an html page. The aspx pages load very slowly in vs.net, but i
> think this is related to iis slowing down.
> Any Help would be appreciated.
> thanks
> kes
> --
> thanks (as always)
> some day i''m gona pay this forum back for all the help i''m getting
> kes

 
Reply With Quote
 
 
 
 
S. Justin Gengo
Guest
Posts: n/a
 
      09-22-2005
Kes,

Does it start out fast and gradually slow down. E.g. If you shut the box
down (not just a restart) and then power it back up is it slow from the very
start?

--
Sincerely,

S. Justin Gengo, MCP
Web Developer / Programmer

www.aboutfortunate.com

"Out of chaos comes order."
Nietzsche
"WebBuilder451" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Has this happened to anyone here?
> I first thought that it was a Vs.net problem but i now see it take a good
> min. to load an html page. The aspx pages load very slowly in vs.net, but
> i
> think this is related to iis slowing down.
> Any Help would be appreciated.
> thanks
> kes
> --
> thanks (as always)
> some day i''m gona pay this forum back for all the help i''m getting
> kes



 
Reply With Quote
 
=?Utf-8?B?V2ViQnVpbGRlcjQ1MQ==?=
Guest
Posts: n/a
 
      09-22-2005
thanks for responding
it was slow period! and it seems that iis will keep trying to find related
extentions, in this case .cfm, .cfc, even when the service is off. That was
the problem. All is ok now.
kes
--
thanks (as always)
some day i''m gona pay this forum back for all the help i''m getting
kes


"S. Justin Gengo" wrote:

> Kes,
>
> Does it start out fast and gradually slow down. E.g. If you shut the box
> down (not just a restart) and then power it back up is it slow from the very
> start?
>
> --
> Sincerely,
>
> S. Justin Gengo, MCP
> Web Developer / Programmer
>
> www.aboutfortunate.com
>
> "Out of chaos comes order."
> Nietzsche
> "WebBuilder451" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Has this happened to anyone here?
> > I first thought that it was a Vs.net problem but i now see it take a good
> > min. to load an html page. The aspx pages load very slowly in vs.net, but
> > i
> > think this is related to iis slowing down.
> > Any Help would be appreciated.
> > thanks
> > kes
> > --
> > thanks (as always)
> > some day i''m gona pay this forum back for all the help i''m getting
> > kes

>
>
>

 
Reply With Quote
 
S. Justin Gengo
Guest
Posts: n/a
 
      09-22-2005
Kes,

I've never heard of anything like that! You say it's ok now? I'm happy for
you. Did you figure out what it was or did it magically fix itself?

--
Sincerely,

S. Justin Gengo, MCP
Web Developer / Programmer

www.aboutfortunate.com

"Out of chaos comes order."
Nietzsche
"WebBuilder451" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> thanks for responding
> it was slow period! and it seems that iis will keep trying to find related
> extentions, in this case .cfm, .cfc, even when the service is off. That
> was
> the problem. All is ok now.
> kes
> --
> thanks (as always)
> some day i''m gona pay this forum back for all the help i''m getting
> kes
>
>
> "S. Justin Gengo" wrote:
>
>> Kes,
>>
>> Does it start out fast and gradually slow down. E.g. If you shut the box
>> down (not just a restart) and then power it back up is it slow from the
>> very
>> start?
>>
>> --
>> Sincerely,
>>
>> S. Justin Gengo, MCP
>> Web Developer / Programmer
>>
>> www.aboutfortunate.com
>>
>> "Out of chaos comes order."
>> Nietzsche
>> "WebBuilder451" <(E-Mail Removed)> wrote in
>> message
>> news:(E-Mail Removed)...
>> > Has this happened to anyone here?
>> > I first thought that it was a Vs.net problem but i now see it take a
>> > good
>> > min. to load an html page. The aspx pages load very slowly in vs.net,
>> > but
>> > i
>> > think this is related to iis slowing down.
>> > Any Help would be appreciated.
>> > thanks
>> > kes
>> > --
>> > thanks (as always)
>> > some day i''m gona pay this forum back for all the help i''m getting
>> > kes

>>
>>
>>



 
Reply With Quote
 
=?Utf-8?B?V2ViQnVpbGRlcjQ1MQ==?=
Guest
Posts: n/a
 
      09-22-2005
no magic, I turned on the Cold fusion service. IIS is not able to ignore
extentions even when the related service is off. no references to cfm in my
aspx pages or sites.
thanks
kes
--
thanks (as always)
some day i''m gona pay this forum back for all the help i''m getting
kes


"S. Justin Gengo" wrote:

> Kes,
>
> I've never heard of anything like that! You say it's ok now? I'm happy for
> you. Did you figure out what it was or did it magically fix itself?
>
> --
> Sincerely,
>
> S. Justin Gengo, MCP
> Web Developer / Programmer
>
> www.aboutfortunate.com
>
> "Out of chaos comes order."
> Nietzsche
> "WebBuilder451" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > thanks for responding
> > it was slow period! and it seems that iis will keep trying to find related
> > extentions, in this case .cfm, .cfc, even when the service is off. That
> > was
> > the problem. All is ok now.
> > kes
> > --
> > thanks (as always)
> > some day i''m gona pay this forum back for all the help i''m getting
> > kes
> >
> >
> > "S. Justin Gengo" wrote:
> >
> >> Kes,
> >>
> >> Does it start out fast and gradually slow down. E.g. If you shut the box
> >> down (not just a restart) and then power it back up is it slow from the
> >> very
> >> start?
> >>
> >> --
> >> Sincerely,
> >>
> >> S. Justin Gengo, MCP
> >> Web Developer / Programmer
> >>
> >> www.aboutfortunate.com
> >>
> >> "Out of chaos comes order."
> >> Nietzsche
> >> "WebBuilder451" <(E-Mail Removed)> wrote in
> >> message
> >> news:(E-Mail Removed)...
> >> > Has this happened to anyone here?
> >> > I first thought that it was a Vs.net problem but i now see it take a
> >> > good
> >> > min. to load an html page. The aspx pages load very slowly in vs.net,
> >> > but
> >> > i
> >> > think this is related to iis slowing down.
> >> > Any Help would be appreciated.
> >> > thanks
> >> > kes
> >> > --
> >> > thanks (as always)
> >> > some day i''m gona pay this forum back for all the help i''m getting
> >> > kes
> >>
> >>
> >>

>
>
>

 
Reply With Quote
 
S. Justin Gengo
Guest
Posts: n/a
 
      09-22-2005
Ahhh, Ok, I don't think I'd ever have guessed that. But I've never used Cold
Fusion.

--
Sincerely,

S. Justin Gengo, MCP
Web Developer / Programmer

www.aboutfortunate.com

"Out of chaos comes order."
Nietzsche
"WebBuilder451" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> no magic, I turned on the Cold fusion service. IIS is not able to ignore
> extentions even when the related service is off. no references to cfm in
> my
> aspx pages or sites.
> thanks
> kes
> --
> thanks (as always)
> some day i''m gona pay this forum back for all the help i''m getting
> kes
>
>
> "S. Justin Gengo" wrote:
>
>> Kes,
>>
>> I've never heard of anything like that! You say it's ok now? I'm happy
>> for
>> you. Did you figure out what it was or did it magically fix itself?
>>
>> --
>> Sincerely,
>>
>> S. Justin Gengo, MCP
>> Web Developer / Programmer
>>
>> www.aboutfortunate.com
>>
>> "Out of chaos comes order."
>> Nietzsche
>> "WebBuilder451" <(E-Mail Removed)> wrote in
>> message
>> news:(E-Mail Removed)...
>> > thanks for responding
>> > it was slow period! and it seems that iis will keep trying to find
>> > related
>> > extentions, in this case .cfm, .cfc, even when the service is off. That
>> > was
>> > the problem. All is ok now.
>> > kes
>> > --
>> > thanks (as always)
>> > some day i''m gona pay this forum back for all the help i''m getting
>> > kes
>> >
>> >
>> > "S. Justin Gengo" wrote:
>> >
>> >> Kes,
>> >>
>> >> Does it start out fast and gradually slow down. E.g. If you shut the
>> >> box
>> >> down (not just a restart) and then power it back up is it slow from
>> >> the
>> >> very
>> >> start?
>> >>
>> >> --
>> >> Sincerely,
>> >>
>> >> S. Justin Gengo, MCP
>> >> Web Developer / Programmer
>> >>
>> >> www.aboutfortunate.com
>> >>
>> >> "Out of chaos comes order."
>> >> Nietzsche
>> >> "WebBuilder451" <(E-Mail Removed)> wrote in
>> >> message
>> >> news:(E-Mail Removed)...
>> >> > Has this happened to anyone here?
>> >> > I first thought that it was a Vs.net problem but i now see it take a
>> >> > good
>> >> > min. to load an html page. The aspx pages load very slowly in
>> >> > vs.net,
>> >> > but
>> >> > i
>> >> > think this is related to iis slowing down.
>> >> > Any Help would be appreciated.
>> >> > thanks
>> >> > kes
>> >> > --
>> >> > thanks (as always)
>> >> > some day i''m gona pay this forum back for all the help i''m getting
>> >> > kes
>> >>
>> >>
>> >>

>>
>>
>>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: slow slow slow! Expert lino fitter Computer Support 5 12-12-2008 04:00 PM
Re: slow slow slow! General Patron Computer Support 0 12-11-2008 11:01 PM
Re: slow slow slow! chuckcar Computer Support 0 12-10-2008 11:25 PM
Re: slow slow slow! Beauregard T. Shagnasty Computer Support 2 12-10-2008 09:03 PM
Re: slow slow slow! Expert lino fitter Computer Support 0 12-10-2008 02:33 PM



Advertisments