Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Textbox sends me question marks

Reply
Thread Tools

Textbox sends me question marks

 
 
J-T
Guest
Posts: n/a
 
      09-10-2005
I have a textbox on my site which users can enters thier commecnts and when
they hit the send button ,and email is sent to me which contains the
comment in its body.it is fine with English inputs.However when thier write
in their my own native language ,I get an email with ? instead of my
langugae letters! Shall I do any sort of localization in my asp.net app? or
I can set UTP-8 for my textboxex? the problem is that I don;t know wehter
the user writes in English or my own language.

Any help would be appriciated.

Thanks


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
struts validator question marks in messages Elhanan Java 17 12-17-2005 07:39 PM
not dust marks - water marks! pshaw@emmet.com Digital Photography 0 04-14-2005 05:53 AM
nuby question: question marks in method names Edwin Eyan Moragas Ruby 0 08-30-2004 07:11 AM
IMS queues when Outlook client sends email but sends fine with OWA??? =?Utf-8?B?c2hhb2xpbmRy?= MCSE 1 05-17-2004 12:01 PM
Re: Can't send UTF 8 emails. Keep getting question marks and other chars ... help please Bülent Keskin ASP .Net 1 08-10-2003 05:32 PM



Advertisments