Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > probelm in executing exe from web app

Reply
Thread Tools

probelm in executing exe from web app

 
 
Yoshitha
Guest
Posts: n/a
 
      08-10-2005
HI

I am calling exe (vb.net application) from web application for this i wrote

code like this

system.diagnosis.process.start("e:\...")

i wrote above code in button click event.

inorder to work this application i made few changes

1. in machine.cinfig file, in <Process Model> entitity i changed on of the

attribute username to "SYSTEM" from machine

2. Administrative tools/services/IIS Admin Services
double click the admin service then in LOgon tab i've checked "Allow Sevices
TO access Desktop"

then stop the service and then start the service.

after making these 2 changes then my application is working.
i've tested this application in windows 2000 professional and it is working

but when am testing the same application windows Server 2003 it is not
executing the exe though i made the 2 chages i said above.

Please Can anubody tell me how to sove this problem.
This is very urgent for me.
Thanx in advance

Kiran



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help for COM working from .NET Web app, but not working from .NET EXE app JeffQ888 ASP .Net Web Controls 0 05-23-2006 03:38 PM
wireless probelm =?Utf-8?B?YWFyb25zaW1v?= Wireless Networking 1 10-24-2005 09:35 PM
Executing a process in a running app from a web page Buddy Ackerman ASP .Net 1 05-11-2005 04:06 PM
Linksys Probelm Jason Wireless Networking 1 11-24-2004 12:16 AM
Cisco 1751 Point-to-point probelm. Tom Cisco 2 05-21-2004 01:37 PM



Advertisments