Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Form data special character problem

Reply
Thread Tools

Form data special character problem

 
 
=?Utf-8?B?T3plcg==?=
Guest
Posts: n/a
 
      07-13-2005
Hi friends,

I wanna ask something. I use javascript menu on my user interface. And the
js files contains special(turkish) character. I need to use codepage=1254
attribute in my @Page tag. If i don't use it. Javascript menu and functions
fail. But if i add this atrribute, after i posted the form, all of the
special(turkish) characters becomes deleted. Thanks for any help. Bye.
 
Reply With Quote
 
 
 
 
Joerg Jooss
Guest
Posts: n/a
 
      07-16-2005
Ozer wrote:

> Hi friends,
>
> I wanna ask something. I use javascript menu on my user interface.
> And the js files contains special(turkish) character. I need to use
> codepage=1254 attribute in my @Page tag. If i don't use it.
> Javascript menu and functions fail. But if i add this atrribute,
> after i posted the form, all of the special(turkish) characters
> becomes deleted. Thanks for any help. Bye.


Which request/response encoding are your using?

Cheers,
--
http://www.joergjooss.de
(E-Mail Removed)
 
Reply With Quote
 
 
 
 
=?Utf-8?B?T3plcg==?=
Guest
Posts: n/a
 
      07-18-2005
Hi Joerg,

I use codepage 1254 for encoding, ResponseEncode and RequestEncode. If i
don't use this my javascript menu does not appear and i have no special
character problem in form fields, but if i use this codepage, i can use
javascript menu but i have the special character problem.

Thanks for your response.

"Joerg Jooss" wrote:

> Ozer wrote:
>
> > Hi friends,
> >
> > I wanna ask something. I use javascript menu on my user interface.
> > And the js files contains special(turkish) character. I need to use
> > codepage=1254 attribute in my @Page tag. If i don't use it.
> > Javascript menu and functions fail. But if i add this atrribute,
> > after i posted the form, all of the special(turkish) characters
> > becomes deleted. Thanks for any help. Bye.

>
> Which request/response encoding are your using?
>
> Cheers,
> --
> http://www.joergjooss.de
> (E-Mail Removed)
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem while getting special character at the receiving end of MQSeries mahesh Java 1 11-02-2007 03:45 PM
GridView special character problem GaryDean ASP .Net 5 09-03-2007 02:07 AM
Special character problem in DTD Aray XML 10 12-19-2006 08:31 AM
Sending HTML Form, Reading Returned XML data, Special Character Problem quentinmacdougall@gmail.com Java 1 10-27-2005 07:03 PM
Problem with special character =?Utf-8?B?Q2FuZGlkdXM=?= ASP .Net 0 08-24-2004 12:19 PM



Advertisments