Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Connection timed out problem

Reply
Thread Tools

Connection timed out problem

 
 
Stan
Guest
Posts: n/a
 
      02-16-2005
I have had this problem since I installed my new Sony computer with
Windows XP. I'm using Mozilla suite. I have the Norton firewall shut
off, the Windows firewall shut off, and the Linksys router shut off. My
ISP is Road Runner.

When I try to access the secnews.netscape.com and news.mozilla.org news
servers, I receive the message

"Connection to server secnews.netscape.com timed out (and similar when
trying to access the other server.

I doubt that the connection is ever made as I have never received
anything from these servers. I've contacted all kinds of support groups
but no solution yet. Has anyone had this problem and solved it?

Thanks
Stan
 
Reply With Quote
 
 
 
 
Leonidas Jones
Guest
Posts: n/a
 
      02-17-2005
Stan wrote:
> I have had this problem since I installed my new Sony computer with
> Windows XP. I'm using Mozilla suite. I have the Norton firewall shut
> off, the Windows firewall shut off, and the Linksys router shut off. My
> ISP is Road Runner.
>
> When I try to access the secnews.netscape.com and news.mozilla.org news
> servers, I receive the message
>
> "Connection to server secnews.netscape.com timed out (and similar when
> trying to access the other server.
>
> I doubt that the connection is ever made as I have never received
> anything from these servers. I've contacted all kinds of support groups
> but no solution yet. Has anyone had this problem and solved it?
>
> Thanks
> Stan


secnews is a secure server. To set it up correctly, go to:

Edit>>Mail & Newsgroup Account Settings>>secnews.netscape.com>>Server
Settings

Check the box for Use secure Connection (SSL). When you check this,
the port should switch to the SSL default of 563. Ensure these settings
are correct and try again.

See you there!

Lee
 
Reply With Quote
 
 
 
 
Stan
Guest
Posts: n/a
 
      02-17-2005
Leonidas Jones wrote:
> Stan wrote:
>
>> I have had this problem since I installed my new Sony computer with
>> Windows XP. I'm using Mozilla suite. I have the Norton firewall shut
>> off, the Windows firewall shut off, and the Linksys router shut off.
>> My ISP is Road Runner.
>>
>> When I try to access the secnews.netscape.com and news.mozilla.org
>> news servers, I receive the message
>>
>> "Connection to server secnews.netscape.com timed out (and similar when
>> trying to access the other server.
>>
>> I doubt that the connection is ever made as I have never received
>> anything from these servers. I've contacted all kinds of support
>> groups but no solution yet. Has anyone had this problem and solved it?
>>
>> Thanks
>> Stan

>
>
> secnews is a secure server. To set it up correctly, go to:
>
> Edit>>Mail & Newsgroup Account Settings>>secnews.netscape.com>>Server
> Settings
>
> Check the box for Use secure Connection (SSL). When you check this,
> the port should switch to the SSL default of 563. Ensure these settings
> are correct and try again.
>
> See you there!
>
> Lee


Thanks. I've been using 563 all along. That's not the problem.
 
Reply With Quote
 
Moz Champion
Guest
Posts: n/a
 
      02-17-2005
Stan wrote:

> Leonidas Jones wrote:
>
>> Stan wrote:
>>
>>> I have had this problem since I installed my new Sony computer with
>>> Windows XP. I'm using Mozilla suite. I have the Norton firewall shut
>>> off, the Windows firewall shut off, and the Linksys router shut off.
>>> My ISP is Road Runner.
>>>
>>> When I try to access the secnews.netscape.com and news.mozilla.org
>>> news servers, I receive the message
>>>
>>> "Connection to server secnews.netscape.com timed out (and similar
>>> when trying to access the other server.
>>>
>>> I doubt that the connection is ever made as I have never received
>>> anything from these servers. I've contacted all kinds of support
>>> groups but no solution yet. Has anyone had this problem and solved it?
>>>
>>> Thanks
>>> Stan

>>
>>
>>
>> secnews is a secure server. To set it up correctly, go to:
>>
>> Edit>>Mail & Newsgroup Account Settings>>secnews.netscape.com>>Server
>> Settings
>>
>> Check the box for Use secure Connection (SSL). When you check this,
>> the port should switch to the SSL default of 563. Ensure these
>> settings are correct and try again.
>>
>> See you there!
>>
>> Lee

>
>
> Thanks. I've been using 563 all along. That's not the problem.


Always request authentication... should be UNchecked in Server Settings

However, since your are getting this on the news.mozilla.org server as
well (which isnt SSL), something else may be amiss.

Are you using a proxy for connections? If using a firewall, temporarily
disable it to see if that is preventing your connection.

--
Mozilla Champion
UFAQ - http://www.UFAQ.org
Mozilla Champions - http://mozillachampions.mozdev.org
Mozilla Manual - http://mozmanual.mozdev.org/
 
Reply With Quote
 
Stan
Guest
Posts: n/a
 
      02-18-2005
Moz Champion wrote:

> Stan wrote:
>
>> Leonidas Jones wrote:
>>
>>> Stan wrote:
>>>
>>>> I have had this problem since I installed my new Sony computer with
>>>> Windows XP. I'm using Mozilla suite. I have the Norton firewall
>>>> shut off, the Windows firewall shut off, and the Linksys router shut
>>>> off. My ISP is Road Runner.
>>>>
>>>> When I try to access the secnews.netscape.com and news.mozilla.org
>>>> news servers, I receive the message
>>>>
>>>> "Connection to server secnews.netscape.com timed out (and similar
>>>> when trying to access the other server.
>>>>
>>>> I doubt that the connection is ever made as I have never received
>>>> anything from these servers. I've contacted all kinds of support
>>>> groups but no solution yet. Has anyone had this problem and solved it?
>>>>
>>>> Thanks
>>>> Stan
>>>
>>>
>>>
>>>
>>> secnews is a secure server. To set it up correctly, go to:
>>>
>>> Edit>>Mail & Newsgroup Account Settings>>secnews.netscape.com>>Server
>>> Settings
>>>
>>> Check the box for Use secure Connection (SSL). When you check this,
>>> the port should switch to the SSL default of 563. Ensure these
>>> settings are correct and try again.
>>>
>>> See you there!
>>>
>>> Lee

>>
>>
>>
>> Thanks. I've been using 563 all along. That's not the problem.

>
>
> Always request authentication... should be UNchecked in Server Settings
>
> However, since your are getting this on the news.mozilla.org server as
> well (which isnt SSL), something else may be amiss.
>
> Are you using a proxy for connections? If using a firewall, temporarily
> disable it to see if that is preventing your connection.
>


I disabled the firewall in the router and it made no difference. I have
the Windows Firewall disabled all the time and also disabled the Norton
firewall.

I did connect my old computer to the modem directly today and it worked
fine with W98SE, no firewalls, and Mozilla. Must be the router and I am
E-mailing with Linksys for help but no luck yet.
 
Reply With Quote
 
Stan
Guest
Posts: n/a
 
      02-18-2005
Moz Champion wrote:

> Stan wrote:
>
>> Leonidas Jones wrote:
>>
>>> Stan wrote:
>>>
>>>> I have had this problem since I installed my new Sony computer with
>>>> Windows XP. I'm using Mozilla suite. I have the Norton firewall
>>>> shut off, the Windows firewall shut off, and the Linksys router shut
>>>> off. My ISP is Road Runner.
>>>>
>>>> When I try to access the secnews.netscape.com and news.mozilla.org
>>>> news servers, I receive the message
>>>>
>>>> "Connection to server secnews.netscape.com timed out (and similar
>>>> when trying to access the other server.
>>>>
>>>> I doubt that the connection is ever made as I have never received
>>>> anything from these servers. I've contacted all kinds of support
>>>> groups but no solution yet. Has anyone had this problem and solved it?
>>>>
>>>> Thanks
>>>> Stan
>>>
>>>
>>>
>>>
>>> secnews is a secure server. To set it up correctly, go to:
>>>
>>> Edit>>Mail & Newsgroup Account Settings>>secnews.netscape.com>>Server
>>> Settings
>>>
>>> Check the box for Use secure Connection (SSL). When you check this,
>>> the port should switch to the SSL default of 563. Ensure these
>>> settings are correct and try again.
>>>
>>> See you there!
>>>
>>> Lee

>>
>>
>>
>> Thanks. I've been using 563 all along. That's not the problem.

>
>
> Always request authentication... should be UNchecked in Server Settings
>
> However, since your are getting this on the news.mozilla.org server as
> well (which isnt SSL), something else may be amiss.
>
> Are you using a proxy for connections? If using a firewall, temporarily
> disable it to see if that is preventing your connection.
>

Forgot to ask.... Linksys asked me to find out if there are any other
ports that secnews.netscape.com uses other than 563, possibly 119?
 
Reply With Quote
 
Leonidas Jones
Guest
Posts: n/a
 
      02-18-2005
Stan wrote:
> Moz Champion wrote:
>
>> Stan wrote:
>>
>>> Leonidas Jones wrote:
>>>
>>>> Stan wrote:
>>>>
>>>>> I have had this problem since I installed my new Sony computer with
>>>>> Windows XP. I'm using Mozilla suite. I have the Norton firewall
>>>>> shut off, the Windows firewall shut off, and the Linksys router
>>>>> shut off. My ISP is Road Runner.
>>>>>
>>>>> When I try to access the secnews.netscape.com and news.mozilla.org
>>>>> news servers, I receive the message
>>>>>
>>>>> "Connection to server secnews.netscape.com timed out (and similar
>>>>> when trying to access the other server.
>>>>>
>>>>> I doubt that the connection is ever made as I have never received
>>>>> anything from these servers. I've contacted all kinds of support
>>>>> groups but no solution yet. Has anyone had this problem and solved
>>>>> it?
>>>>>
>>>>> Thanks
>>>>> Stan
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> secnews is a secure server. To set it up correctly, go to:
>>>>
>>>> Edit>>Mail & Newsgroup Account
>>>> Settings>>secnews.netscape.com>>Server Settings
>>>>
>>>> Check the box for Use secure Connection (SSL). When you check
>>>> this, the port should switch to the SSL default of 563. Ensure
>>>> these settings are correct and try again.
>>>>
>>>> See you there!
>>>>
>>>> Lee
>>>
>>>
>>>
>>>
>>> Thanks. I've been using 563 all along. That's not the problem.

>>
>>
>>
>> Always request authentication... should be UNchecked in Server Settings
>>
>> However, since your are getting this on the news.mozilla.org server as
>> well (which isnt SSL), something else may be amiss.
>>
>> Are you using a proxy for connections? If using a firewall,
>> temporarily disable it to see if that is preventing your connection.
>>

> Forgot to ask.... Linksys asked me to find out if there are any other
> ports that secnews.netscape.com uses other than 563, possibly 119?


Its a secure server, 563 is the default port. If you set it to 119, you
will see only groups on the netscape.public hierarchy, but not the
netscape.mozilla.user hierarchy were the secnews groups reside.

news.mozilla.org and secnews.netscape.com are actually the same server.
Without using the secure port, you can't access the secure groups.

Lee
 
Reply With Quote
 
Ed Mullen
Guest
Posts: n/a
 
      02-18-2005
Stan wrote:

> Moz Champion wrote:
>
>> Stan wrote:
>>
>>> Leonidas Jones wrote:
>>>
>>>> Stan wrote:
>>>>
>>>>> I have had this problem since I installed my new Sony computer with
>>>>> Windows XP. I'm using Mozilla suite. I have the Norton firewall
>>>>> shut off, the Windows firewall shut off, and the Linksys router
>>>>> shut off. My ISP is Road Runner.
>>>>>
>>>>> When I try to access the secnews.netscape.com and news.mozilla.org
>>>>> news servers, I receive the message
>>>>>
>>>>> "Connection to server secnews.netscape.com timed out (and similar
>>>>> when trying to access the other server.
>>>>>
>>>>> I doubt that the connection is ever made as I have never received
>>>>> anything from these servers. I've contacted all kinds of support
>>>>> groups but no solution yet. Has anyone had this problem and solved
>>>>> it?
>>>>>
>>>>> Thanks
>>>>> Stan
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> secnews is a secure server. To set it up correctly, go to:
>>>>
>>>> Edit>>Mail & Newsgroup Account
>>>> Settings>>secnews.netscape.com>>Server Settings
>>>>
>>>> Check the box for Use secure Connection (SSL). When you check
>>>> this, the port should switch to the SSL default of 563. Ensure
>>>> these settings are correct and try again.
>>>>
>>>> See you there!
>>>>
>>>> Lee
>>>
>>>
>>>
>>>
>>> Thanks. I've been using 563 all along. That's not the problem.

>>
>>
>>
>> Always request authentication... should be UNchecked in Server Settings
>>
>> However, since your are getting this on the news.mozilla.org server as
>> well (which isnt SSL), something else may be amiss.
>>
>> Are you using a proxy for connections? If using a firewall,
>> temporarily disable it to see if that is preventing your connection.
>>

>
> I disabled the firewall in the router and it made no difference. I have
> the Windows Firewall disabled all the time and also disabled the Norton
> firewall.
>
> I did connect my old computer to the modem directly today and it worked
> fine with W98SE, no firewalls, and Mozilla. Must be the router and I am
> E-mailing with Linksys for help but no luck yet.


Did you try your old computer connected to the router with firewall
re-enabled? Just in case something changed in the router since you
switched PCs?

--
Ed Mullen
http://edmullen.net
http://edmullen.net/moz.html
How many of you believe in telekinesis? Raise my hands. . . .
 
Reply With Quote
 
Stan
Guest
Posts: n/a
 
      02-19-2005
Ed Mullen wrote:
> Stan wrote:
>
>> Moz Champion wrote:
>>
>>> Stan wrote:
>>>
>>>> Leonidas Jones wrote:
>>>>
>>>>> Stan wrote:
>>>>>
>>>>>> I have had this problem since I installed my new Sony computer
>>>>>> with Windows XP. I'm using Mozilla suite. I have the Norton
>>>>>> firewall shut off, the Windows firewall shut off, and the Linksys
>>>>>> router shut off. My ISP is Road Runner.
>>>>>>
>>>>>> When I try to access the secnews.netscape.com and news.mozilla.org
>>>>>> news servers, I receive the message
>>>>>>
>>>>>> "Connection to server secnews.netscape.com timed out (and similar
>>>>>> when trying to access the other server.
>>>>>>
>>>>>> I doubt that the connection is ever made as I have never received
>>>>>> anything from these servers. I've contacted all kinds of support
>>>>>> groups but no solution yet. Has anyone had this problem and
>>>>>> solved it?
>>>>>>
>>>>>> Thanks
>>>>>> Stan
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> secnews is a secure server. To set it up correctly, go to:
>>>>>
>>>>> Edit>>Mail & Newsgroup Account
>>>>> Settings>>secnews.netscape.com>>Server Settings
>>>>>
>>>>> Check the box for Use secure Connection (SSL). When you check
>>>>> this, the port should switch to the SSL default of 563. Ensure
>>>>> these settings are correct and try again.
>>>>>
>>>>> See you there!
>>>>>
>>>>> Lee
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> Thanks. I've been using 563 all along. That's not the problem.
>>>
>>>
>>>
>>>
>>> Always request authentication... should be UNchecked in Server Settings
>>>
>>> However, since your are getting this on the news.mozilla.org server
>>> as well (which isnt SSL), something else may be amiss.
>>>
>>> Are you using a proxy for connections? If using a firewall,
>>> temporarily disable it to see if that is preventing your connection.
>>>

>>
>> I disabled the firewall in the router and it made no difference. I
>> have the Windows Firewall disabled all the time and also disabled the
>> Norton firewall.
>>
>> I did connect my old computer to the modem directly today and it
>> worked fine with W98SE, no firewalls, and Mozilla. Must be the router
>> and I am E-mailing with Linksys for help but no luck yet.

>
>
> Did you try your old computer connected to the router with firewall
> re-enabled? Just in case something changed in the router since you
> switched PCs?
>

Yep. Just won't work when it connects through the router. The router
people said that even with router firewall disabled that it doesn't
really unblock everything. I've tried everything they suggested except
downloading (hopefully) newer code which i will do this weekend.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hang on socket close after connection reset or connection timed out Helene Unterwieser Java 14 07-02-2007 11:27 PM
connection timed out problem Bryan Jones Firefox 1 04-20-2007 06:11 PM
Connection timed out - jndi ldap markpittsnh Java 0 04-05-2005 09:28 PM
java.net.ConnectException: Connection timed out: connect Guy Ka Java 0 10-20-2003 10:11 AM
System.Web.HttpException: Request timed out - [HttpException (0x80004005): Request timed out.] Steve ASP .Net 0 07-01-2003 12:11 AM



Advertisments