Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > TB install

Reply
Thread Tools

TB install

 
 
Sightseer
Guest
Posts: n/a
 
      02-14-2005
I downloaded and installed TB 1.0 However now when I try to access the
program I get an error message reading: A previous install did not
complete correctly. Finishing install. with the only option being to
click ok. I have uninstalled and reinstalled and still get the same
error message? Any ideas? I knew I shouldn't have messed with .8 since
it was working

Thanks for the help.

SS
 
Reply With Quote
 
 
 
 
mike555
Guest
Posts: n/a
 
      02-14-2005

Sightseer wrote:
> I downloaded and installed TB 1.0 However now when I try to access

the
> program I get an error message reading: A previous install did not
> complete correctly. Finishing install. with the only option being

to
> click ok. I have uninstalled and reinstalled and still get the same
> error message? Any ideas? I knew I shouldn't have messed with .8

since
> it was working
>
> Thanks for the help.
>
> SS


==== sounds like you didn't uninstall the old one first , you might
want to uninstall all versions of Thunderbird you have and also your
"user profiles"
usually in C:\Documents and Settings\Owner\Application
Data\Thunderbird
where "Owner" is your user name .... then reinstall ========

 
Reply With Quote
 
 
 
 
Leonidas Jones
Guest
Posts: n/a
 
      02-15-2005
mike555 wrote:
> Sightseer wrote:
>
>>I downloaded and installed TB 1.0 However now when I try to access

>
> the
>
>>program I get an error message reading: A previous install did not
>>complete correctly. Finishing install. with the only option being

>
> to
>
>>click ok. I have uninstalled and reinstalled and still get the same
>>error message? Any ideas? I knew I shouldn't have messed with .8

>
> since
>
>>it was working
>>
>>Thanks for the help.
>>
>>SS

>
>
> ==== sounds like you didn't uninstall the old one first , you might
> want to uninstall all versions of Thunderbird you have and also your
> "user profiles"
> usually in C:\Documents and Settings\Owner\Application
> Data\Thunderbird
> where "Owner" is your user name .... then reinstall ========
>


Be very careful. All your mail resides in the profile. If you simply
delete the profile folder, its gone.

Reinstall 0.8, then uninstall it. Go to the program folder, C:\Program
Files\Mozilla Thunderbird. If that is left behind after uninstalling,
delete that. Then install TB 1.0.

The profile is unlikely to be causing this problem. If you still
suspect it is, remove it from its current location, or rename it, at
least if you have any data at all, such as old mail, that you want to save.

lee

Lee
 
Reply With Quote
 
SightSeer
Guest
Posts: n/a
 
      02-15-2005
Leonidas Jones wrote:
> mike555 wrote:
>
>> Sightseer wrote:
>>
>>> I downloaded and installed TB 1.0 However now when I try to access

>>
>>
>> the
>>
>>> program I get an error message reading: A previous install did not
>>> complete correctly. Finishing install. with the only option being

>>
>>
>> to
>>
>>> click ok. I have uninstalled and reinstalled and still get the same
>>> error message? Any ideas? I knew I shouldn't have messed with .8

>>
>>
>> since
>>
>>> it was working
>>>
>>> Thanks for the help.
>>>
>>> SS

>>
>>
>>
>> ==== sounds like you didn't uninstall the old one first , you might
>> want to uninstall all versions of Thunderbird you have and also your
>> "user profiles"
>> usually in C:\Documents and Settings\Owner\Application
>> Data\Thunderbird
>> where "Owner" is your user name .... then reinstall ========
>>

>
> Be very careful. All your mail resides in the profile. If you simply
> delete the profile folder, its gone.
>
> Reinstall 0.8, then uninstall it. Go to the program folder, C:\Program
> Files\Mozilla Thunderbird. If that is left behind after uninstalling,
> delete that. Then install TB 1.0.
>
> The profile is unlikely to be causing this problem. If you still
> suspect it is, remove it from its current location, or rename it, at
> least if you have any data at all, such as old mail, that you want to save.
>
> lee
>
> Lee

thanks for help, uninstalled all versions of TB then restarted. then
installed 1.0 and it worked. No idea what the original problem was.
Thanks for the advice.

SS

--
"Nothing is more sacred than facts. Where we have reason, we don't need
faith."
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible to Un-Install and Re-install IE6? Sens Fan Happy In OH Computer Support 3 07-11-2005 04:37 PM
Ghost Console version 8 Remote Client install will not install to remote pc Ed Computer Support 3 03-18-2005 05:18 PM
XP Pro Install - Can't Install pro_seg5.swf Luke O'Malley Computer Support 1 12-05-2004 07:15 AM
Can't seem to boot from XP install CD (after botched Linux install) Cloud Burst Computer Support 3 05-22-2004 02:52 PM
How to determine JDK install directory and/or do silent install of J2SE? RJGraham Java 8 02-14-2004 02:19 PM



Advertisments