Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Some things that do work only when I am on connected to internet

Reply
Thread Tools

Some things that do work only when I am on connected to internet

 
 
Eitan M
Guest
Posts: n/a
 
      06-10-2005
Hello,

I have a .NET web application.
I have a *.mdb file,
the connectionString is something like :

conMain.ConnectionString = "provider = microsoft.jet.oledb.4.0; data source
= " _

& Server.MapPath("./db/mydb.mdb")


When I am doing update, or just even simple command :
cmd = new oleDB.oleDBCommand,
system throws me to the unload event,
after that, system run to the next command.

Also when I am doing something like :
retval = cmd.executeNoneQuery(),

system also throws me out.

When I am connected to internet, and run the web application again -
everythings is OK.
It seems that things don't work well to the *.mdb file (maybe some
configurations) when I am not running on the internet.

What may be the reason for the above problem ?

Thanks


 
Reply With Quote
 
 
 
 
Eitan M
Guest
Posts: n/a
 
      06-10-2005
Also,
when I running the application on the second time, I got the message :
Error while trying to run project : unable to start debugging on the web
server.
The system cannot find the file specified.

I didn't find out what file ???

"Eitan M" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Hello,
>
> I have a .NET web application.
> I have a *.mdb file,
> the connectionString is something like :
>
> conMain.ConnectionString = "provider = microsoft.jet.oledb.4.0; data
> source = " _
>
> & Server.MapPath("./db/mydb.mdb")
>
>
> When I am doing update, or just even simple command :
> cmd = new oleDB.oleDBCommand,
> system throws me to the unload event,
> after that, system run to the next command.
>
> Also when I am doing something like :
> retval = cmd.executeNoneQuery(),
>
> system also throws me out.
>
> When I am connected to internet, and run the web application again -
> everythings is OK.
> It seems that things don't work well to the *.mdb file (maybe some
> configurations) when I am not running on the internet.
>
> What may be the reason for the above problem ?
>
> Thanks
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gridview with changing Datasources in code - some things don't work jobs ASP .Net 0 11-21-2006 05:05 PM
vs2005 publish website doing bad things, bad things =?Utf-8?B?V2lsbGlhbSBTdWxsaXZhbg==?= ASP .Net 1 10-25-2006 06:18 PM
Things only work in development machine not in "REAL" web server TCB ASP .Net 3 12-12-2005 09:04 PM
Web application only runs when connected to the Internet Mindy Myers ASP .Net 4 01-29-2004 09:33 PM
D100 in Scotland - 10 random things I learned (some OT, some rant) mikey2 Digital Photography 6 09-09-2003 05:10 PM



Advertisments