Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > FF problem

Reply
Thread Tools

FF problem

 
 
Manny Davis
Guest
Posts: n/a
 
      01-24-2005
I love FF and version .7 worked great for me for a long time. I upgraded
to 1.0 and I am now having a terrible problem.

Before upgrading I uninstalled .7 and backed up my profile folder. The
upgrade to 1.0 went fine. Then I installed three plug-ins -- java, flash,
and the dictionary one. Everything worked fine for a while, then I
noticed the "dictionary search" was missing from the right-click menu, so
I uninstalled and reinstalled the dictionary plug-in. That didn't help.
So I uninstalled FF, rebooted, and reinstalled FF. Now FF won't even
load. When I double click the FF icon I get disk activity for a while,
but nothing on my screen. Under Task Manager, processes I can see
firefox.exe is running, but nothing under the Applications tab and
nothing on my screen. I have tried several times to do a clean install
with the same result. I am running W2K SP4.

Any ideas or am I doomed to use IE from now on?


 
Reply With Quote
 
 
 
 
Leonidas Jones
Guest
Posts: n/a
 
      01-24-2005
Manny Davis wrote:
> I love FF and version .7 worked great for me for a long time. I upgraded
> to 1.0 and I am now having a terrible problem.
>
> Before upgrading I uninstalled .7 and backed up my profile folder. The
> upgrade to 1.0 went fine. Then I installed three plug-ins -- java, flash,
> and the dictionary one. Everything worked fine for a while, then I
> noticed the "dictionary search" was missing from the right-click menu, so
> I uninstalled and reinstalled the dictionary plug-in. That didn't help.
> So I uninstalled FF, rebooted, and reinstalled FF. Now FF won't even
> load. When I double click the FF icon I get disk activity for a while,
> but nothing on my screen. Under Task Manager, processes I can see
> firefox.exe is running, but nothing under the Applications tab and
> nothing on my screen. I have tried several times to do a clean install
> with the same result. I am running W2K SP4.
>
> Any ideas or am I doomed to use IE from now on?
>
>


Make sure that ll instances of FF are closed in Task Manager. Then try
starting Firefox in Safe Mode:

Start>>Programs>>Mozilla Firefox>>Mozilla Firefox Safe Mode

Will it start?

Lee
 
Reply With Quote
 
 
 
 
Manny Davis
Guest
Posts: n/a
 
      01-25-2005
Leonidas Jones <(E-Mail Removed)> wrote in
news:eaeJd.81698$(E-Mail Removed):

> Manny Davis wrote:
>> I love FF and version .7 worked great for me for a long time. I
>> upgraded to 1.0 and I am now having a terrible problem.
>>
>> Before upgrading I uninstalled .7 and backed up my profile folder.
>> The upgrade to 1.0 went fine. Then I installed three plug-ins --
>> java, flash, and the dictionary one. Everything worked fine for a
>> while, then I noticed the "dictionary search" was missing from the
>> right-click menu, so I uninstalled and reinstalled the dictionary
>> plug-in. That didn't help. So I uninstalled FF, rebooted, and
>> reinstalled FF. Now FF won't even load. When I double click the FF
>> icon I get disk activity for a while, but nothing on my screen. Under
>> Task Manager, processes I can see firefox.exe is running, but nothing
>> under the Applications tab and nothing on my screen. I have tried
>> several times to do a clean install with the same result. I am
>> running W2K SP4.
>>
>> Any ideas or am I doomed to use IE from now on?
>>
>>

>
> Make sure that ll instances of FF are closed in Task Manager. Then
> try starting Firefox in Safe Mode:
>
> Start>>Programs>>Mozilla Firefox>>Mozilla Firefox Safe Mode
>
> Will it start?


Yes, it did start, and it looks like my bookmarks are intact and I can
browse normally.

What should I do now? Should I always run it in safe mode?

Thanks so much for the help.





 
Reply With Quote
 
Leonidas Jones
Guest
Posts: n/a
 
      01-25-2005
Manny Davis wrote:
> Leonidas Jones <(E-Mail Removed)> wrote in
> news:eaeJd.81698$(E-Mail Removed):
>
>
>>Manny Davis wrote:
>>
>>>I love FF and version .7 worked great for me for a long time. I
>>>upgraded to 1.0 and I am now having a terrible problem.
>>>
>>>Before upgrading I uninstalled .7 and backed up my profile folder.
>>>The upgrade to 1.0 went fine. Then I installed three plug-ins --
>>>java, flash, and the dictionary one. Everything worked fine for a
>>>while, then I noticed the "dictionary search" was missing from the
>>>right-click menu, so I uninstalled and reinstalled the dictionary
>>>plug-in. That didn't help. So I uninstalled FF, rebooted, and
>>>reinstalled FF. Now FF won't even load. When I double click the FF
>>>icon I get disk activity for a while, but nothing on my screen. Under
>>>Task Manager, processes I can see firefox.exe is running, but nothing
>>>under the Applications tab and nothing on my screen. I have tried
>>>several times to do a clean install with the same result. I am
>>>running W2K SP4.
>>>
>>>Any ideas or am I doomed to use IE from now on?
>>>
>>>

>>
>>Make sure that ll instances of FF are closed in Task Manager. Then
>>try starting Firefox in Safe Mode:
>>
>>Start>>Programs>>Mozilla Firefox>>Mozilla Firefox Safe Mode
>>
>>Will it start?

>
>
> Yes, it did start, and it looks like my bookmarks are intact and I can
> browse normally.
>
> What should I do now? Should I always run it in safe mode?
>
> Thanks so much for the help.
>


Open in Safe Mode.

Tools>>Extensions

In Extensions Manager, disable every extension.

See if FF will open normally now, not in Safe Mode. Reenable extensions
until you find the culprit. Then open in Safe Mode and uninstall it.

Lee
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem problem problem :( Need Help Mike ASP General 2 05-11-2004 08:36 AM



Advertisments