Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Firefox 1.0 "Looking up" everything, not finding it.

Reply
Thread Tools

Firefox 1.0 "Looking up" everything, not finding it.

 
 
s...
Guest
Posts: n/a
 
      01-03-2005
Firefox is constantly looking up sites & not finding them. If I click on
the link again, it goes there, no problem. Any ideas on this one? It's
getting pretty irritating. I'm running XP Pro SP1, norton(& deleting
firefox's rules and recreating them with full access doesn't work). I have
tried 'detect' network settings, & direct connection, I'm using dialup 9{
(& yes it is connected).Nothing works. Everything else I use to connect to
various sources on the 'net works fine. I have d/led the latest build, same
problem. I refuse to go back to IE, so please help.
thanx,
s...
 
Reply With Quote
 
 
 
 
SightSeer
Guest
Posts: n/a
 
      01-03-2005
s... wrote:
> Firefox is constantly looking up sites & not finding them. If I click on
> the link again, it goes there, no problem. Any ideas on this one? It's
> getting pretty irritating. I'm running XP Pro SP1, norton(& deleting
> firefox's rules and recreating them with full access doesn't work). I have
> tried 'detect' network settings, & direct connection, I'm using dialup 9{
> (& yes it is connected).Nothing works. Everything else I use to connect to
> various sources on the 'net works fine. I have d/led the latest build, same
> problem. I refuse to go back to IE, so please help.
> thanx,
> s...

I've had the same problem for sometime now. Foolish me I assumed it was
just my internet connection. Look forward to suggestions/solutions.

SS

--
"Nothing is more sacred than facts. Where we have reason, we don't need
faith."
 
Reply With Quote
 
 
 
 
Tony Raven
Guest
Posts: n/a
 
      01-03-2005
SightSeer wrote:
> s... wrote:
>
>> Firefox is constantly looking up sites & not finding them. If I
>> click on the link again, it goes there, no problem. Any ideas on this
>> one? It's getting pretty irritating. I'm running XP Pro SP1, norton(&
>> deleting firefox's rules and recreating them with full access doesn't
>> work). I have tried 'detect' network settings, & direct connection,
>> I'm using dialup 9{ (& yes it is connected).Nothing works. Everything
>> else I use to connect to various sources on the 'net works fine. I
>> have d/led the latest build, same problem. I refuse to go back to IE,
>> so please help.
>> thanx,
>> s...

>
> I've had the same problem for sometime now. Foolish me I assumed it was
> just my internet connection. Look forward to suggestions/solutions.
>
> SS
>


Me too but curiously only with one particular internet connection; all
the others work fine. At that ISP's advice I switched to setting static
rather than dynamic DNS servers and now it finds the sites but sometimes
takes a little time to do so. So I suspect its not only FF but also
involves the ISP as well.

Tony

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FIrefox wants top open images in app, not in firefox Evan Platt Computer Support 6 11-17-2008 04:30 AM
Finding Server... Finding Host.... enough already!!! Leesa_Tay@softhome.net Computer Support 2 01-20-2006 10:23 AM
Help finding a firefox extension. Don't Talk To Me About Problems Firefox 1 10-05-2005 06:54 AM
Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox 1.0.2? NA Firefox 6 04-02-2005 06:13 PM
so what does IE or any of the IE shells have over firefox ? (any anti firefox ppl bother looking at recent plugins available?) *ProteanThread* Firefox 12 10-20-2004 08:31 AM



Advertisments