Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Problems when running different versions of one web application

Reply
Thread Tools

Problems when running different versions of one web application

 
 
Michael Groeger
Guest
Posts: n/a
 
      04-11-2005
Hi,

we are currently in development phase of a web application. We have a custom
base page and set the Web.config attribute <pages pageBaseType=""/>
correctly. As long as we are running only one version of the project
everything works fine, but when we set up a new instance the asp processor
fails and says that the page set as pageBaseType does not exist.

We tried to set up the new version as a new virtual directory and as a new
website instance. In both ways, the error remains the same. But when running
the "old" application, the error does not come. Also, when removing the old
application and only running the new version the error does not come.

Can anybody help us fixing this?

Regards,
Michael


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Different results from different gcc versions ks C++ 9 03-20-2010 02:09 PM
running different plugins within a java application in different JVMs [urgent need of help] dima.alina@gmail.com Java 2 03-13-2006 06:39 PM
running different plugins within a java application in different JVMs [urgent need of help] dima.alina@gmail.com Java 3 03-09-2006 01:34 PM
running different plugins within a java application in different JVMs [urgent need of help] dima.alina@gmail.com Java 3 02-23-2006 01:07 PM
running different plugins within a java application in different JVMs dima.alina@gmail.com Java 0 02-22-2006 08:28 AM



Advertisments