Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > How to Activate Links In Emails in Thunderbird?

Reply
Thread Tools

How to Activate Links In Emails in Thunderbird?

 
 
Ann Speakman
Guest
Posts: n/a
 
      12-18-2004
Today, I wanted to go to a link given in an email. I cannot find how to
enable links to work so I can go directly to an Internet site. I am
having to copy and paste..a real nuisance.

Can some kind soul tell me what to do?
 
Reply With Quote
 
 
 
 
Michel Doucet
Guest
Posts: n/a
 
      12-18-2004
Salut à toi *Ann Speakman*, tu nous disais ce samedi 18/12/2004 dans
<news:(E-Mail Removed)> vers 10:19:26 ce qui suit :

> Today, I wanted to go to a link given in an email. I cannot find how to
> enable links to work so I can go directly to an Internet site. I am having to
> copy and paste..a real nuisance.
>
> Can some kind soul tell me what to do?


First of all upgrade your TB to the official version 1.0
Use SetBrowser to define your default browser (FF I presume)

--
L'erreur est de croire qu'on est seul devant ses problèmes !
Utilisez Firefox - Thunderbird - MesNews .... le tiercé gagnant ICQ#
225201643

 
Reply With Quote
 
 
 
 
::..BRIAN..::
Guest
Posts: n/a
 
      12-18-2004
(On 12/18/2004 4:22 AM) Michel Doucet wrote:
> Salut à toi *Ann Speakman*, tu nous disais ce samedi 18/12/2004 dans
> <news:(E-Mail Removed)> vers 10:19:26 ce qui suit :
>
>> Today, I wanted to go to a link given in an email. I cannot find how
>> to enable links to work so I can go directly to an Internet site. I am
>> having to copy and paste..a real nuisance.
>>
>> Can some kind soul tell me what to do?

>
>
> First of all upgrade your TB to the official version 1.0
> Use SetBrowser to define your default browser (FF I presume)
>


As opposed to official version 0.9? What if he'd like to run nightly
build 1.0?
--
Brian

Email Info--
http://68.1.17.8/p0nykiller/email.htm
 
Reply With Quote
 
::..BRIAN..::
Guest
Posts: n/a
 
      12-18-2004
(On 12/18/2004 4:19 AM) Ann Speakman wrote:
> Today, I wanted to go to a link given in an email. I cannot find how to
> enable links to work so I can go directly to an Internet site. I am
> having to copy and paste..a real nuisance.
>
> Can some kind soul tell me what to do?


More information is always helpful. What browser are you using? If
you're using Firefox, try setting IE as the default browser and check to
see if the links work then.
--
Brian

Email Info--
http://68.1.17.8/p0nykiller/email.htm
 
Reply With Quote
 
Ann Speakman
Guest
Posts: n/a
 
      12-18-2004
::..BRIAN..:: wrote:
> (On 12/18/2004 4:19 AM) Ann Speakman wrote:
>
>> Today, I wanted to go to a link given in an email. I cannot find how
>> to enable links to work so I can go directly to an Internet site. I am
>> having to copy and paste..a real nuisance.
>>
>> Can some kind soul tell me what to do?

>
>
> More information is always helpful. What browser are you using? If
> you're using Firefox, try setting IE as the default browser and check to
> see if the links work then.



Thanks for the info. I am using Firefox , but have never set either
firefox or IE as the default browser. I am surprised that if I set IE as
the default then the email links would work in Thunderbird.

I have only been using Thunderbird for a short while and I thought I
should have the current version which I thought was .9 Isn't 1.0 a beta
version?

You can see the meagre extent of my technical knowledge!

Thanks

Ann
 
Reply With Quote
 
::..BRIAN..::
Guest
Posts: n/a
 
      12-18-2004
(On 12/18/2004 9:55 AM) Ann Speakman wrote:
> ::..BRIAN..:: wrote:
>
>> (On 12/18/2004 4:19 AM) Ann Speakman wrote:
>>
>>> Today, I wanted to go to a link given in an email. I cannot find how
>>> to enable links to work so I can go directly to an Internet site. I
>>> am having to copy and paste..a real nuisance.
>>>
>>> Can some kind soul tell me what to do?

>>
>>
>>
>> More information is always helpful. What browser are you using? If
>> you're using Firefox, try setting IE as the default browser and check
>> to see if the links work then.

>
>
>
> Thanks for the info. I am using Firefox , but have never set either
> firefox or IE as the default browser. I am surprised that if I set IE as
> the default then the email links would work in Thunderbird.


Try using this program: [http://www.pc-tools.net/win32/setbrowser/] and
set your default browser to Firefox, or if it's already on Firefox...
try setting it to IE. If that fixes your link problem, then try
switching your default browser back to Firefox. Hopefully that will fix
your link problem.

> I have only been using Thunderbird for a short while and I thought I
> should have the current version which I thought was .9 Isn't 1.0 a beta
> version?


No. 1.0 is a released version.
--
Brian

Email Info--
http://68.1.17.8/p0nykiller/email.htm
 
Reply With Quote
 
john@starfleet.os2.dhs.org
Guest
Posts: n/a
 
      12-18-2004
On 2004-12-18, Ann Speakman <(E-Mail Removed)> wrote:

>::..BRIAN..:: wrote:
>> (On 12/18/2004 4:19 AM) Ann Speakman wrote:
>>
>>> Today, I wanted to go to a link given in an email. I cannot find how
>>> to enable links to work so I can go directly to an Internet site. I am
>>> having to copy and paste..a real nuisance.
>>>
>>> Can some kind soul tell me what to do?

>>
>>
>> More information is always helpful. What browser are you using? If
>> you're using Firefox, try setting IE as the default browser and check to
>> see if the links work then.


> Thanks for the info. I am using Firefox , but have never set either
> firefox or IE as the default browser. I am surprised that if I set IE as
> the default then the email links would work in Thunderbird.


On Windows, Thunderbird uses whatever you've defined to be the "default
browser" to open links from emails. If you don't want to set FireFox to be
your default browser, but want email links to open in FireFox, you can
edit the prefs.js file in yout Thunderbird profile and add the following
lines:

user_pref("network.protocol-handler.app.http", "C:\Program Files\Mozilla Firefox\firefox.exe");
user_pref("network.protocol-handler.app.https", "C:\Program Files\Mozilla Firefox\firefox.exe");

Adjust the path to your FireFox executable, if necessary.

> I have only been using Thunderbird for a short while and I thought I
> should have the current version which I thought was .9 Isn't 1.0 a beta
> version?


Not anymore; the official release was in early November.

--

John ((E-Mail Removed))
 
Reply With Quote
 
Ann Speakman
Guest
Posts: n/a
 
      12-18-2004
::..BRIAN..:: wrote:
> (On 12/18/2004 9:55 AM) Ann Speakman wrote:
>
>> ::..BRIAN..:: wrote:
>>
>>> (On 12/18/2004 4:19 AM) Ann Speakman wrote:
>>>
>>>> Today, I wanted to go to a link given in an email. I cannot find how
>>>> to enable links to work so I can go directly to an Internet site. I
>>>> am having to copy and paste..a real nuisance.
>>>>
>>>> Can some kind soul tell me what to do?
>>>
>>>
>>>
>>>
>>> More information is always helpful. What browser are you using? If
>>> you're using Firefox, try setting IE as the default browser and check
>>> to see if the links work then.

>>
>>
>>
>>
>> Thanks for the info. I am using Firefox , but have never set either
>> firefox or IE as the default browser. I am surprised that if I set IE
>> as the default then the email links would work in Thunderbird.

>
>
> Try using this program: [http://www.pc-tools.net/win32/setbrowser/] and
> set your default browser to Firefox, or if it's already on Firefox...
> try setting it to IE. If that fixes your link problem, then try
> switching your default browser back to Firefox. Hopefully that will fix
> your link problem.
>
>> I have only been using Thunderbird for a short while and I thought I
>> should have the current version which I thought was .9 Isn't 1.0 a
>> beta version?

>
>
> No. 1.0 is a released version.

Thanks for the help. In the end,I installed Thunderbird 1.0 and then
setbrowser and once Firefox was installed as the default, the links
worked like a charm.

Another satisfied customer!

Thanks Guys.
 
Reply With Quote
 
:: BRIAN ::
Guest
Posts: n/a
 
      12-18-2004
On 12/18/2004 1:44 PM Ann Speakman wrote:
> ::..BRIAN..:: wrote:
>
>> (On 12/18/2004 9:55 AM) Ann Speakman wrote:
>>
>>> ::..BRIAN..:: wrote:
>>>
>>>> (On 12/18/2004 4:19 AM) Ann Speakman wrote:
>>>>
>>>>> Today, I wanted to go to a link given in an email. I cannot find
>>>>> how to enable links to work so I can go directly to an Internet
>>>>> site. I am having to copy and paste..a real nuisance.
>>>>>
>>>>> Can some kind soul tell me what to do?
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> More information is always helpful. What browser are you using?
>>>> If you're using Firefox, try setting IE as the default browser and
>>>> check to see if the links work then.
>>>
>>>
>>>
>>>
>>>
>>> Thanks for the info. I am using Firefox , but have never set either
>>> firefox or IE as the default browser. I am surprised that if I set IE
>>> as the default then the email links would work in Thunderbird.

>>
>>
>>
>> Try using this program: [http://www.pc-tools.net/win32/setbrowser/]
>> and set your default browser to Firefox, or if it's already on
>> Firefox... try setting it to IE. If that fixes your link problem,
>> then try switching your default browser back to Firefox. Hopefully
>> that will fix your link problem.
>>
>>> I have only been using Thunderbird for a short while and I thought I
>>> should have the current version which I thought was .9 Isn't 1.0 a
>>> beta version?

>>
>>
>>
>> No. 1.0 is a released version.

>
> Thanks for the help. In the end,I installed Thunderbird 1.0 and then
> setbrowser and once Firefox was installed as the default, the links
> worked like a charm.
>
> Another satisfied customer!
>
> Thanks Guys.


Glad to see it's working for you.

--
Brian

Email Info -
http://68.1.17.8/p0nykiller/email.htm
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
what does this error mean `activate': can't activate activesupport (=3.0.1, runtime) for ["activerecord-3.0.1"] Junkone Ruby 2 10-27-2010 09:13 AM
Scanning my emails for harmfull emails etc lee.ingram Computer Support 4 01-12-2006 01:21 AM
Can't and/or unable to click on links within emails in Thinderbird?! agentxfile Firefox 4 06-28-2005 11:12 AM
Thunderbird- Open Links in Emails Gregg Fowler Firefox 1 09-20-2004 12:13 PM
How to stop Sir name showing on emails from hotmail emails Drifter Computer Information 3 07-07-2004 07:15 AM



Advertisments