Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Perl Misc (http://www.velocityreviews.com/forums/f67-perl-misc.html)
-   -   Labels not displayed when using Win32::MsgBox, more information provided (http://www.velocityreviews.com/forums/t889741-labels-not-displayed-when-using-win32-msgbox-more-information-provided.html)

hurluberlu 12-20-2004 07:50 AM

Labels not displayed when using Win32::MsgBox, more information provided
 
open a command prompt and run the folowwing command :

perl -MWin32 -e "Win32::MsgBox('My Question', 1, 'My Title')"

on all PC (WIN XP, WIN NT, WIN 2000) it works but on PC with WIN XP it
is displaying only the box: Any Text is displayed.

A. Sinan Unur 12-20-2004 08:36 AM

Re: Labels not displayed when using Win32::MsgBox, more information provided
 
hurlu.berlue@laposte.net (hurluberlu) wrote in
news:d9b80c0c.0412192350.74cc7306@posting.google.c om:

> open a command prompt and run the folowwing command :
>
> perl -MWin32 -e "Win32::MsgBox('My Question', 1, 'My Title')"
>
> on all PC (WIN XP, WIN NT, WIN 2000) it works but on PC with WIN XP it
> is displaying only the box: Any Text is displayed.


I don't understand the problem description above. Running the command
line you gave resulted in a message box with the title 'My Title' which
had a label 'My Question' with two buttons: OK and Cancel.

Win XP SP2

C:\Home> perl -v

This is perl, v5.8.6 built for MSWin32-x86-multi-thread
(with 3 registered patches, see perl -V for more detail)

Copyright 1987-2004, Larry Wall

Binary build 811 provided by ActiveState Corp. http://www.ActiveState.com

Sinan
--
A. Sinan Unur
1usa@llenroc.ude.invalid
(remove '.invalid' and reverse each component for email address)



All times are GMT. The time now is 03:19 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.