Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Firefox (http://www.velocityreviews.com/forums/f20-firefox.html)
-   -   Can't get Mozilla 1.6 to work. (http://www.velocityreviews.com/forums/t8736-cant-get-mozilla-1-6-to-work.html)

MEow 05-12-2004 01:24 PM

Can't get Mozilla 1.6 to work.
 
I've been using Mozilla for a while now. I installed it for the first
time a few years ago, and had no problems with it. It worked fine.
Last year when I had to restore my os, I also got a newer version of
Mozilla: 1.3.1, which was also no problem, and it worked fine.

Now I've had to restore my os again (yes, still the same os), so I
went and got Mozilla 1.6 afterwards, same way as the other two times I
had gotten it. I downloaded it, installed it, clicked to start it, and
- nothing happened. I then re-booted, and Zonealarm asked me if I'd
allow Mozilla to access the internet, which I obviously said yes to,
thinking that now it would work, but when I clicked to start it -
nothing happened.

Now I'm back to using IE, but I much prefer Mozilla and want to use it
again. Can anyone help me?

--
All the best,
Nikitta.

Leonidas Jones 05-12-2004 09:31 PM

Re: Can't get Mozilla 1.6 to work.
 
MEow wrote:
> I've been using Mozilla for a while now. I installed it for the first
> time a few years ago, and had no problems with it. It worked fine.
> Last year when I had to restore my os, I also got a newer version of
> Mozilla: 1.3.1, which was also no problem, and it worked fine.
>
> Now I've had to restore my os again (yes, still the same os), so I
> went and got Mozilla 1.6 afterwards, same way as the other two times I
> had gotten it. I downloaded it, installed it, clicked to start it, and
> - nothing happened. I then re-booted, and Zonealarm asked me if I'd
> allow Mozilla to access the internet, which I obviously said yes to,
> thinking that now it would work, but when I clicked to start it -
> nothing happened.
>
> Now I'm back to using IE, but I much prefer Mozilla and want to use it
> again. Can anyone help me?
>


Let me understand you clearly. You skipped stright from 1.3.1 to 1.6.
Did you install 1.6 over 1.3.1.

As I recall, back when moving from 1.3 to 1.4, there was an issue with
the installation. It was necessary both to remove 1.3 via Add/Remove
Programs, and it was also necessary to delete the (now empty) C:\Program
Files\mozilla.org folder.

I recommend deleting whichever Moz installations showing in Add/Remove
Programs. Delete the C:\Program Files\mozilla.org folder, *and* the
C:\Program Files\Common Files\mozilla.org folder. Then reinstall Moz
and see if it will start.

Lee
--
Leonidas Jones, Mozilla Champion
Learn about the Champs! http://mozillachampions.mozdev.org
The UFAQ'S http://www.ufaq.org/
http://www.mozilla.org/community/etiquette.html
http://mozilla.org

MEow 05-13-2004 02:49 PM

Re: Can't get Mozilla 1.6 to work.
 
On Wed, 12 May 2004 21:31:08 GMT, Leonidas Jones
<Cap1MD@worldnet.att.net> wrote:

>Let me understand you clearly. You skipped stright from 1.3.1 to 1.6.


Correct.

>Did you install 1.6 over 1.3.1.
>

No. I had just run a restore cd, which brings the software on my
computer back to the same condition as when I bought my computer. Not
exactly the same things as a re-install of my os, but anything not
originally there was deleted, so there wasn't a single trace of 1.3.1.
left on my computer when I installed 1.6.

>As I recall, back when moving from 1.3 to 1.4, there was an issue with
>the installation. It was necessary both to remove 1.3 via Add/Remove
>Programs, and it was also necessary to delete the (now empty) C:\Program
>Files\mozilla.org folder.
>
>I recommend deleting whichever Moz installations showing in Add/Remove
>Programs. Delete the C:\Program Files\mozilla.org folder, *and* the
>C:\Program Files\Common Files\mozilla.org folder. Then reinstall Moz
>and see if it will start.
>

I can always try that, I guess, but given that I didn't install it on
top of 1.3.1 to begin with, do you think it will help?

--
Nikitta.

Leonidas Jones 05-13-2004 08:06 PM

Re: Can't get Mozilla 1.6 to work.
 
MEow wrote:

> On Wed, 12 May 2004 21:31:08 GMT, Leonidas Jones
> <Cap1MD@worldnet.att.net> wrote:
>
>
>>Let me understand you clearly. You skipped stright from 1.3.1 to 1.6.

>
>
> Correct.
>
>
>>Did you install 1.6 over 1.3.1.
>>

>
> No. I had just run a restore cd, which brings the software on my
> computer back to the same condition as when I bought my computer. Not
> exactly the same things as a re-install of my os, but anything not
> originally there was deleted, so there wasn't a single trace of 1.3.1.
> left on my computer when I installed 1.6.
>
>
>>As I recall, back when moving from 1.3 to 1.4, there was an issue with
>>the installation. It was necessary both to remove 1.3 via Add/Remove
>>Programs, and it was also necessary to delete the (now empty) C:\Program
>>Files\mozilla.org folder.
>>
>>I recommend deleting whichever Moz installations showing in Add/Remove
>>Programs. Delete the C:\Program Files\mozilla.org folder, *and* the
>>C:\Program Files\Common Files\mozilla.org folder. Then reinstall Moz
>>and see if it will start.
>>

>
> I can always try that, I guess, but given that I didn't install it on
> top of 1.3.1 to begin with, do you think it will help?
>


Can't hurt, might help.

Lee

--
Leonidas Jones, Mozilla Champion
Learn about the Champs! http://mozillachampions.mozdev.org
The UFAQ'S http://www.ufaq.org/
http://www.mozilla.org/community/etiquette.html
http://mozilla.org

MEow 05-14-2004 01:03 PM

Re: Can't get Mozilla 1.6 to work.
 
On Thu, 13 May 2004 20:06:02 GMT, Leonidas Jones
<Cap1MD@worldnet.att.net> wrote:

>>>I recommend deleting whichever Moz installations showing in Add/Remove
>>>Programs. Delete the C:\Program Files\mozilla.org folder, *and* the
>>>C:\Program Files\Common Files\mozilla.org folder. Then reinstall Moz
>>>and see if it will start.

>>
>> I can always try that, I guess, but given that I didn't install it on
>> top of 1.3.1 to begin with, do you think it will help?

>
>Can't hurt, might help.
>

I did just that, and oddly enough - it worked. Thank you!

--
Nikitta, The Happier.


All times are GMT. The time now is 05:46 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.